Jump to content

Problema: los pedidos no aparecen! (Solucionado)


rubenorus
 Share

Recommended Posts

Hola

 

tengo prestashop 1.4.7.

 

Hasta ahora no tenía problemas con el tema de los pedidos. No entiendo si he tocado algo que no debía, pero, me pasa algo muy raro que no se resolver.

 

Un cliente hace un pedido, se cursa, se paga, el dinero llega todo ok. Pero, en pedidos NO APARECE. Lo curioso es que si me voy a la ficha del cliente veo que en el carrito si que SALE! Es decir, el último pedido es del día 24 y luego han habido más "carritos" que incluso se han facturado pero no me llega ni el aviso de pedido ni el pedido mismo es listado en la base de datos o back office de PS

 

No es tema de cache ni nada parecido, no tengo smarty, no tengo caches, NADA.

 

¿alguien me puede echar un cable?

 

:(

Edited by rubenorus (see edit history)

Share this post


Link to post
Share on other sites

Al final, creo que todo se debía a que, al no estar la ip del servidor de pruebas propagado por DNS no actuaban bien el módulo pero por causas ajenas a él.

 

Cerrando tema :)

Si has solucionado el tema, edita el titulo del tema, editando el primer mensaje y pulsando en "Usar editor completo", en ese momento podrás añadir la palabra "Solucionado" al titulo, esto ayudara a mantener una mayor organización en el foro.

 

Un saludo

Share this post


Link to post
Share on other sites

  • 2 months later...
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More