Jump to content
Valkyrja

Delvist gennemsigtige produkt billeder :S

Recommended Posts

Hey Folkens,

 

jeg har et lille problem der er opstået fornyligt, når jeg oploader billeder så bliver billeder med hvid baggrund delvist gennemsigtige og alligevel ikke, den funktion ønsker jeg så ikke da det ser knap så godt ud.

 

Nogen der har en ide om hvad dette kan skyldes?

post-261775-0-33037900-1343153045_thumb.jpg

Share this post


Link to post
Share on other sites

JPEG, bedste kvalitet har ikke lavet noget op længe og det har før fungeret, tænker bare på om det var kommet med en opdatering eller lign? men normalt er mine billeder heller ikke med hvid baggrund så måske derfor jeg ikke har lagt mærke til det :/ jeg har en 1.4.7.0 version

Share this post


Link to post
Share on other sites

Ok, så er det jo ikke dét, der er problemet. Der kommer ingen opdateringer, med mindre du selv installerer dem. Måske har det bare altid været sådan så?

Share this post


Link to post
Share on other sites

Det har jeg gjort et par gange, håbede på nogen kendte til problemet, jeg synes jeg før har haft enkelte hvide billeder uden det problem, men den gør det med alt nu.

Share this post


Link to post
Share on other sites

http://www.khorsie.dk/product.php?id_product=5918

 

- Vi er ved at få udviklet en ny side, så jeg ville helst ikke lave dobbelt arbejde med de ny produkter jeg skal lægge op, så derfor håbede jeg på at finde en løsning inden da vi ikke har noget tids estimatet på hvornår den nye kommer i luften der kan godt gå nogle md. endnu , billeder skal forblive hvide hvis jeg kan få den til det.

Share this post


Link to post
Share on other sites

Mystisk, ja det kan jeg se men filen er jo Jpg hvad sker der lige der ?

Share this post


Link to post
Share on other sites

Ja, endelsen er .jpg, men indholdet af filen er øjensynligt PNG.

 

/Kjeld

Share this post


Link to post
Share on other sites

Jeg ville starte med at sammenligne to billeder, et hvor det virker, og et hvor det ikke gør - i den version du har uploadet dem fra.

Share this post


Link to post
Share on other sites

Prøv at konvertere dit billede (som velsagtens er PNG) til JPG, før du uploader det til din shop.

 

/Kjeld

Share this post


Link to post
Share on other sites

Jeg har prøvet at overskrive filen ved at lave et nyt og smide det der hvor originalen lå og den gør det samme, selvom jeg med sikkerhed ved at det er et Jpeg fra photoshop

Share this post


Link to post
Share on other sites

Alle mine billeder er 100% Jpeg fra start af men fejlen sker i selv uploadingen vis shoppen, jeg har så prøvet at gå uden om ved at gøre det via ftp men der sker det samme. og det er kun med hvide billeder det sker også med en sort baggrund der har hvid t-shirt

Share this post


Link to post
Share on other sites

Billedet er stadig i png, når jeg gemmer det ned - det kan PrestaShop ikke have ændret på (ellers må jeg spise en gammel hat)

 

Det er helt klart en .png-fil - hvis jeg ændrer baggrunden på billedområdet til hvid, så ser det således ud (og sådan vil en jpg jo aldrig kunne se ud)

post-59716-0-08268200-1343340050_thumb.png

post-59716-0-50104500-1343340232_thumb.png

Edited by Prestafan1234

Share this post


Link to post
Share on other sites

Ja jeg har lige prøvet :mellow:

 

Shoppen har hele tiden stået til kun at bruge Jpg

Share this post


Link to post
Share on other sites

Sådan ser der ud før det blev lagt på shoppen, og den er ydermere prøvet at blive lagt på begge veje

post-261775-0-95448400-1343340688_thumb.jpg

Share this post


Link to post
Share on other sites

Jeg har glemt hvilken fil det er jeg skal kigge i, hvis jeg vil se på str osv ? nogen der kan huske det? :-)

Share this post


Link to post
Share on other sites

Indstillingerne findes via BO i Indstilinger - billeder. Du har forhåbentligt ikke rettet andre steder (direkte i filer?)

Share this post


Link to post
Share on other sites

Jeg har ikke rettet nogen steder endnu, i admin delen er der intet at komme efter har gennem tjekket det hele, derfor overvejer jeg at kigge på selve filerne.. jeg tænker der må ligge en fejl der

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More