Jump to content

Recommended Posts

Hi @ all,

 

ich möchte mehrere Zahlungsmöglichkeiten hinzufügen. (Version 1.4.7.3)

 

z.b. Paypal.

 

Habe auch die API Daten von meinem Paypalkonto und möchte sie nun einfügen.

 

Aber im Reiter "Lösung" klicke ich auf "Zahlung mit Kreditkarten"

 

Muss ich bei "Option" etwas auswählen? Habe ich zuerst nicht gemacht,

hat auch nicht funktioniert. Dann habe ich es Pay-Pal express ausgewählt und es hat trotzdem nicht funktioniert.

 

Muss man im Reiter "Einstellungen" Sanboxmodus sicherlich auf "inaktiv" setzen!?

Scheint ja ein Testmodus zu sein.

 

Zahlungart hab ich "direkt" ausgewählt

 

darunter meine paypal E-Mail-Adresse.

 

Dann die API-Daten außer das PW, da dort steht, dass ich es nur reinschreiben soll,

wenn ich es geändert habe.

 

trotzdem kommt im ersten Reiter "Lösung" diese Fehlermeldung

 

Wichtig:

Zur Verwendung aller PayPal-Lösungen, müssen Sie die API-Parameter im «Einstellungen» -Tab einstellen

 

Warum??? ich habe doch meine Daten alle angegeben!?

 

Danke für eure Hilfe...

 

Krif

Share this post


Link to post
Share on other sites

Paypal-Einstellungen wurden so oft schon hier erklärt....

 

Damit Paypal überhaupt funktioniert muss auf deinem Server cURL installiert und aktiviert sein. Außerdem muss das Paypal-Konto verifiziert sein.

  • Like 1

Share this post


Link to post
Share on other sites

Ich suche und suche und finde aber nicht die erwähnten und erklärten Hinweise zur richtigen Einstellung von PayPal.

 

Gibt es die noch?

Share this post


Link to post
Share on other sites

Paypal-Einstellungen wurden so oft schon hier erklärt....

 

 

 

Schade eigentlich. Hätte von einem Moderator doch zumindest einen Lösungsansatzt erwartet für so ein imanent wichtiges Thema wie Paypal. Ich habe übrigens auch nichts weiter gefunden, ausser man solle keinen Expresskauf machen, aber der ist voreingestellt so scheint es und nichts anderes geht. Hier besteht Klärungsbedarf.

Share this post


Link to post
Share on other sites

Oh,

 

wenn ich mir die Screenshots in dem link ansehe, so dünkt mir, wir haben monatelang eine falsche PayPal Modulversion eingebunden gehabt. Wenn ich diesen Konfigurationslink mit dem von Dir editierten Fix für 1.4.9-1.4.10 link verbinde, so schließe ich daraus, dass die von Dir verlinkte PayPal Version die letzte wirklich funktionierende Version ist für den 1button Fix und 1.4.9-1.4.10. Deshalb werde ich wohl in der Nacht von Sonntag auf Montag PayPal bei uns zurücksetzen, deinstallieren, löschen...und die verlinkte Version hochladen.

 

Vielen Dank für die Klärung

Share this post


Link to post
Share on other sites

Bitte gerne. Ich weiß ein wenig verwirrend, aber das Paypal-Modul ist ein Riesenproblem in der letzten Zeit. Es gab auch schon eine Version 4.X diese scheint jedoch komplett eingestampft worden zu sein. Wir befinden uns wieder bei 3.irgendwas...

 

Ehrlich gesagt war 4.x. sowieso schon immer ein Griff ins Klo...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More