Jump to content

[SOLUCIONADO]No puedo subir imagenes con el editor


Eusebio100
 Share

Recommended Posts

Hola, a ver si alguien me echa un cable con esto.

 

El problema es que no me deja subir imágenes con el editor, se queda colgado cuando le das al botón "Upload"; con google chrome me dice "SyntaxError: Unexpected token <" y en firefox me dice: "SyntaxError: missing ; before statement"

 

Entiendo yo que debe ser un problema de código de algún archivo, pero no se cual. También me tiene despistado el hecho de que antes funcionaba perfectamente y al cambiar de servidor ha empezado el problema.

 

He visto agún caso similar en los foros de inglés, pero nadie aporta la solución (o yo no la entiendo).

 

Lo dicho si alguien me echa una mano le estaré agradecido.

 

Un saludo.

Share this post


Link to post
Share on other sites

Solución:

1) Desactivar o configurar el mod_security en el server. Esta sería la solución más correcta por el momento.

 

2) Sustituir el archivo ajaxfilemanager de prestashop por el adjunto. Este archivo lo encontré por el foro italiano, pero solo me funcionanba en firefox, lo he modificado un poco y ahora me va en firefox, chrome y opera.

Con este archivo se pueden subir imágenes de una en una, y sigue sin funcionar lo de borrar, pero esto es un mal menor para mi; aún así no deja de ser una solución a medias.

ajaxfilemanager.php

  • Like 2

Share this post


Link to post
Share on other sites

  • 4 weeks later...
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More