Jump to content
xidor

Back office fungerar inte hemsidan ?

Recommended Posts

Tjenare,

 

Ett problem uppstod när jag bytte adress under Preferences/SEO & URLs. Fungerar till en början, när jag loggade in i backoffice efter ett tag lyst URL-omskrivning rött, dum som jag var tryckte jag på Generera .htaccess.

 

Efter det fungerar ej hemsidan, men kommer fortfarande in i Backoffice.

 

HJÄLP :)

 

/Erik

Share this post


Link to post
Share on other sites

Döp om den till old.htacces eller liknande och se om det fungerar igen. (glöm inte forcera smarty för att ladda om allt och slippa catchproblem).

Gör backup och försök generera en ny. Testa mellan inställningar.

Om du inte använder apacheserver så kan du inte köra med rewriten.

 

Edit: Ta bort din länk i tidigare inlägg, den går till din BO och är en länk du inte bör lägga ut på forum.

Share this post


Link to post
Share on other sites

Hej och tack för hjälpen maxa,

 

Dock har min dator spärrat min egen hemsidas url ?? Men kommer in i BO ?? :)

 

Något som har tips vad som kan hänt ? Rensat historik, cookies osv.

 

Ni kan kolla om ni kommer in, www.netflies.se

 

Mvh

Erik

Share this post


Link to post
Share on other sites

Missade att kryssa ur rutan "spara information om favoritwebbplatser" så nu fungerar den.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More