Jump to content

Recommended Posts

Quand on change le fichier parmcom.xx, il faut modifier le lien dans le fichier pathfile, c'est tout ? ou y a t'il un autre changement à faire ? :smirk:
Et je suis également à la recherche du champ capture_mode, je le trouve pas :down:
Merci

Share this post


Link to post
Share on other sites

C'est quand même pas cool de se retrouver avec un module qui ne fonctionne pas alors qu'on a payé un lot module + installation !

Du coup va falloir repayer pour avoir un module qui fonctionne !

Je risque pas de faire de la pub après ça !!

Share this post


Link to post
Share on other sites

oui bien sur par téléphone et va falloir que je redonne des sous pour le temps qu'ils vont passer à faire les modifs !!
C'est trop fort quand même !

Share this post


Link to post
Share on other sites

M
D
R

Dis voir les prix qu'ils t'ont donné... que je rigole encore plus !!! (j'ai bien fait de rester encore un peu pour lire ça) !

Share this post


Link to post
Share on other sites

le prix du module on le connait tous ! c'est 250 € (par boutique)... J'le sais, ça m'a couté 2 bans... (voir autre forum)... Nan j'avoue qu'ils ne sont pas très clair sur les interventions... Tu fais bien d'en parler ;)

Combien ça coûte ?

Share this post


Link to post
Share on other sites

Ben rappelle, ICI... ils sont plus occupé à m'bannir qu'autre chose (je me demande même comment je fais pour pouvoir poster...) !

Share this post


Link to post
Share on other sites

Bref !
Est ce que quelqu'un aurait l'info sur les changements de fichier parmcom.XXX ?

Il y a un modif à faire sur le fichier pathfile, mais il doit y avoir aussi d'autre modif à faire ailleurs, parce que juste ça, ça ne permet pas au module de fonctionner !

Et j'aurais besoin de changer capture_mode et capture_d, mais je les trouve pas dans les scripts ! Du coup, je ne peux même pas valider les transactions !

Quelqu'un pour m'aiguiller ?

Share this post


Link to post
Share on other sites

La c'est carrément pas cool du tout surtout que t'as payer le module plutôt cher (250€) j'aurais les compétences je t'aurais fais ça gratos mais je connais pas asser le php et autres script.
Bon courage à toi et lâche pas l'affaire.

Share this post


Link to post
Share on other sites

Je crois savoir d'où vient ton problème... mais j'peux pas t'aider... désolé ! pas après ce que la prestateam m'a fait !

Share this post


Link to post
Share on other sites
Je crois savoir d'où vient ton problème... mais j'peux pas t'aider... désolé ! pas après ce que la prestateam m'a fait !

En même temps il n'as rien à voir avec la PrestaTeam.

Share this post


Link to post
Share on other sites

sinon envoie moi ton module... j'vais voir ce que j'peux faire, j'vais peut être le transformer comme ils ont transformé leur prestashop avec magento (ils vont voir que du feux)...

C'est marrant ce même changement dans le fichier .htaccess de magento... C'est la même manipulation avec Prestashop !

Share this post


Link to post
Share on other sites
Je crois savoir d'où vient ton problème... mais j'peux pas t'aider... désolé ! pas après ce que la prestateam m'a fait !

En même temps il n'as rien à voir avec la PrestaTeam.


Je sais mais bon, met toi à ma place ;) (aussi) ! Ce n'est pas le premier que j'ai aidé (toi même tu sais) ! C'est là que tu te dis "autant rien faire" !

Share this post


Link to post
Share on other sites

Dans ces cas là, autant ne rien dire !

C'est gentil pour ta proposition, mais dans la mesure ou j'ai payé pour une installation, je préfère ne pas trop toucher au module !

C'est comme chez Darty ! La garantie !

Share this post


Link to post
Share on other sites

Je connais pas ton problème avec la PrestaTeam mais je trouve dommage de pas aider un gars qui n'as rien a voir avec ça surtout si tu peux l'aider.
Je pense qu'il a payer son module asser cher, bien sur que tout le monde aide tout le monde au mieux c'est ça l'open source quoi que....

Share this post


Link to post
Share on other sites
Dans ces cas là, autant ne rien dire !

C'est gentil pour ta proposition, mais dans la mesure ou j'ai payé pour une installation, je préfère ne pas trop toucher au module !

C'est comme chez Darty ! La garantie !


Désolé, j'peux rien faire pour toi alors :]

Share this post


Link to post
Share on other sites
Je connais pas ton problème avec la PrestaTeam mais je trouve dommage de pas aider un gars qui n'as rien a voir avec ça surtout si tu peux l'aider.
Je pense qu'il a payer son module asser cher, bien sur que tout le monde aide tout le monde au mieux c'est ça l'open source quoi que....


j'aime bien ton quoi que ;) bon allez, gardez la pêche là dedans

Share this post


Link to post
Share on other sites
Zendik, tu n'es pas mon sauveur cette fois ci ? :red:


Heu non désolé mais là-dessus je ne peux pas t'aider...

Mais je ne comprends pas trop le problème... Ce module n'a jamais marché ou il a marché et tu dois le reconfigurer ?

Share this post


Link to post
Share on other sites

Bah en fait il fonctionne mais avec les paramètres de la banque populaire et quand je change les fichiers pour y mettre les paramètres de la banque postale, il ne fonctionne plus !
De plus, il est en mode annulation et moi je suis en mode validation avec ma banque, du coup, les opérations financières qui passent ne peuvent donc pas être validées ! Et je ne trouve a aucun endroit les infos capture_mode !
Galère !

Share this post


Link to post
Share on other sites

Donc si je comprends bien, c'est un module qui a été configuré par la Team, qui a marché, et que tu veux reconfigurer pour une autre utilisation...

Dans ce cas ça me paraît normal que ce soit payant...

Par contre ce qui n'est pas normal c'est que tu ne saches pas précisément combien ça te coûterait... Ils devraient être clairs là-dessus...

Share this post


Link to post
Share on other sites

Non c'est pas tout à fait ça !
J'ai reçu un devis pour une installation d'un module ATOS Banque Postal ! et les fichiers de paramétrages sont celui de la banque Populaire !
Et d'autre part, l'installation du module doit être fait en lien avec le site et avec le fonctionnement bancaire sélectionné !
Et là sur ce coup, s'en m'en parler on me configure en mode annulation, et on me demande de payer pour modifier en mode validation !
Ce que je trouve pas cool c'est d'une part le module avec les fichiers de paramétrages banque postale ne fonctionne pas ! et d'autre part, il faut que je paie à nouveau pour que le paramètre validation soit mis en place !
300 € pour un module de paiement ça fait déjà cher, s'il faut rajouter encore pour avoir le module complet, faut que la Team l'annonce dès le devis !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More