Jump to content

mise a jour vers 1.1: probleme sur répertoire image


Recommended Posts

bonjour je veux mettre à jour mon site de la 1.0.0.8 à la 1.1 .
Je suis chez ovh (90 plan), j'ai suivi les instruction donné dans le tutoriel de zendik.
Tout se passe à peu prés bien, sauf lors dans la liste de "systeme et permissions" (3eme page) j'ai un sens interdit sur le répertoire "img"
J'ai changé les chmods, les fichiers sont soit en 755 soit en 777. J'ai changé "img" en 777 avec récurssion sur les fichiers et répertoires mais ca n'enlève pas le sens interdit !

Aupravant j'avais copié le contenu de mes répertoies images dans les répertoires resopectif de la 1.1 via FTP.
J'ai effacé le contenu du répertoire temp pour voir si ca faisiat quelque chose, mais non, la coche verte n'"apparait tjrs pas devt le répertoire img.
Faut-il que je lance l'install malgré tout ou que je resolve ce probleme avant ?
Quelqu'un(e) aurait-il/elle une idée? Merci d'avance

Share this post


Link to post
Share on other sites

Hello Zendik
bon je vais essayer de tout passer en 755 (ce qui est bizarre c'est que je n'ai pas eu de message d'alerte ou d'erreur quand j'ai réglé les chmod à 777....) et je reviens dire si ca marche....

Juste une question : par rapport a mon ancien répertoire image, quelles sont les sous repertoire qu'il faut que je transfers (tout ? ou seulement certains sensibles ?)
Merci

Share this post


Link to post
Share on other sites

J'ai effacé le répertoire image et ses sous répertoires, j'ai retéléchargé, j'ai mis en 755 (récursif), j'ai vidé le cache d'IE et j'ai toujours mon sens interdit....
que faire ????

Merci

Share this post


Link to post
Share on other sites

un élément nouveau que je n'avais pas remarqué (la page se "décentre" aprés que l'interface d'install apparait et je n'avais pas le haut):

il y a deux messages de warning dans le haut de ma page d'accueil de l'install :

"Warning: include_once(../classes/Validate.php) [function.include-once]: failed to open stream: No such file or directory in /homez.34/xxx/www/xxx/install/classes/LanguagesManager.php on line 3

Warning: include_once() [function.include]: Failed opening '../classes/Validate.php' for inclusion (include_path='.:/usr/local/lib/php') in /homez.34/xxx/www/xxx/install/classes/LanguagesManager.php on line 3

JavaScript est requis pour lancer cette application."

est ce que ca peut avoir une influence ? et que faut il que je fasse pour corriger ces messages (les xxx emplace les noms reels de mes dossiers) ?

Merci d'avance

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More