Jump to content

Recommended Posts

au secours!!!!

voila mon probleme,
sur le site que je suis en train de terminer je viens d'avoir un gros probleme.

sur ma barre de menu en haut gerer par le header.tpl j'ai des liens qui font reference au cms.
j'ai voulue changer un nom et la je me retrouve avec la traduction en anglais mais surtout pas les bonnes informations rentré dans CMS.
j'ai pourtant bien remplie les deux langues.
j'ai aussi bien rentré l'info dans header.tpl.
et le pire c'est qu'il me mets des infos qui ne figure nul part (ou alors je suis fou......)

j'ai besoin d'aide !!!!!

merci d'avance

eric

Share this post


Link to post
Share on other sites

tu m'inquiètes...
tu as fait des modifs dans le code, sans savoir ce que tu fais ? sans copie de sauvegarde ?
je ne comprends pas. tu aimes jouer avec le feu toi.
le mieux (je ne sais pas ce que tu as modifié), c'est de remettre le bout de code original que tu as modifié (ou le module ou le tpl, je ne sais pas. tu ne donnes pas plus d'infos... sur ce que tu as réellement fait.)

sinon, si tu as changé un "nom" comme tu dis, tu dois pouvoir remettre l'ancien non ? ça devrait résoudre le problème...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More