Jump to content

Kurulumdan Sonra Ana Sayfa


babacan
 Share

Recommended Posts

Arkadaşlar,

Kurulumu bitirdim ve admin sayfasına girdim herşey normal. Fakat magazam yani index.php tamamen boş açılıyor.. Sizce nedir eksik olan? Yardımcı olacak arkadaşları acil bekliyorum..

Teşekkürler!

Share this post


Link to post
Share on other sites

Arkadaşlar,

Kurulumu bitirdim ve admin sayfasına girdim herşey normal. Fakat magazam yani index.php tamamen boş açılıyor.. Sizce nedir eksik olan? Yardımcı olacak arkadaşları acil bekliyorum..

Teşekkürler!

Merhaba,

sorun PHP5 ten olabilir. Serverinizin PHP sürümünü PHP5 yapınız. Detaylı bilgileri sunucunuzdan alabilirsiniz.

Kolay gelsin...

Share this post


Link to post
Share on other sites

  • 1 month later...
  • 3 months later...

nerdeseniz deyin bu 3. adım atlanmıyor. kimsede kalkıp yardım etmiyro forumda o kadar kişi avaz avaz bağırmış. bilen kişi var mı merak ettim

Arkadaşlar,

Kurulumu bitirdim ve admin sayfasına girdim herşey normal. Fakat magazam yani index.php tamamen boş açılıyor.. Sizce nedir eksik olan? Yardımcı olacak arkadaşları acil bekliyorum..

Teşekkürler!

Merhaba,

sorun PHP5 ten olabilir. Serverinizin PHP sürümünü PHP5 yapınız. Detaylı bilgileri sunucunuzdan alabilirsiniz.

Kolay gelsin...

Share this post


Link to post
Share on other sites

Soruna 2 şey neden oluyor... Her ikisi de PHP sürümüyle ilgili

Ya PHP 5.x olan server seçmemişsiniz; yada PHP 5.3 olan serverde Prestashop'un 1.1.x sürümünü kurmaya çalışıyorsunuz.

Açıklayım isterseniz...

Presta PHP 5 referans alınarak kodlanmış. Bu nedenle içerdiği bir çok sorgu metodu PHP5 uyumlu... Siz PHP 4 serverde bu sorguları ve fonksiyonları çalıştıramazsınız. Diğer olayda ise PHP 5.3 kurulu serverde yaşanan sıkıntılar var. Bunda da PHP 5 içerisinde yer alan bazı açıkların kapatılması neticesinde 10 kadar sorgu türü kapatılmış. Presta bu sorguları referans alarak kodlandığından başvurduğu sorgular ve fonksiyonlar serverde çalıştırılmıyor. Bu soruna localde test yapan ben şahit oldum. Wamp serverin son sürümünü (Wamp 2.0i) edindim. Kurdum Wamp ı... phpMyAdmin den gereken MySQL ayarlarını yaptım. attım c:/wamp/www içine kurulum dosyalarını... gereken bilgiler tamam... Ama o da ne kuurulum 3. adımda çakılıp kaldı... line 51 hatası veriyor sürekli... Kısa bir araştırmadan sonra aynı sorunu yaşayan Fransız arkadaşların forum mesajlarına ulaştım. Anlatılanlar çevirmek zaman aldı ama sorunum halloldu... Wamp 2.0i yi kaldırıp düz wamp kurdum. Mis gibi oldu

Share this post


Link to post
Share on other sites

  • 4 weeks later...
  • 3 weeks later...
  • 1 month later...

arkadaşlar sorun sonradan türkçe dil paketini inport ettikten sonra ve sayfayı türkçe yaptıktan sonra olmakta bu hata...

türkçe dili inport ettikten sonrada tr dil dizinlerini CHMOD değeri 777 yapmaya çalışıncada hata mesajı almaktayım ve hiçbir şekilde inport edilen dil dosyası yazma ayarları değiştirilemiyor...

en iyisi tr dil dosyalarını fransızca yerine gömmek ve öyle kurulum yapmak...

Share this post


Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More