Jump to content
Sign in to follow this  
Maxime.

[resolu] Bug tres genant avec le formulaire "adresse" et IE7 dans le processus d'achat

Recommended Posts

Bonjour je constate un bug assez genant et je ne vois pas d'ou cela peu provenir ...

Je suis deja logué en tant que client : Lorsque je rajoute un produit dans le panier, le valide par suivant , j'arrive donc à l'endroit ou l'on choisi l'adresse de livraison :

Lorsque je clique sur la liste des adresses sous IE7, il me ferme radicalement le navigateur !

Adresse 1



Cela ne le fait pas si j'ai plusieurs adresse

une idée d'ou cela provient ?

J'ai modif les CSS dans cette zone c'est tout...

A l'approche du lancement du site ceci est plutot frustrant ^^

Merci

EDIT : je viens d'essayer avec une version 1.1 fraichement installer, même chose. Avec la SVN aussi. :/

Share this post


Link to post
Share on other sites

plutôt gênant ça.

tu entends quoi par "cela ne le fait pas si j'ai plusieurs adresses" ? ce bug se produit précisément dans quelle condition ? quand une seule adresse est renseignée ? une copie écran stp pour être sur de comprendre. tks.

Share this post


Link to post
Share on other sites

Hello,

Voici un screen.

Quand je dit plusieurs adresse c'est lorsque j'ai crée plusieurs adresse de livraison, la effectivement pas de bug, ais si j'en ai qu'une, paf ... fermeture du navigateur ^^

Ce qui est bizard c'est que ca ne me le fait pas sur tout les IE7 ... au bureau sur 2 pc sur 3 ca le fait ( un sur vista l'autre sur XP, MAJ ok). Mais chez moi j'ai aucun soucis (2 pc sous XP avec SP3 et MAJ ok)


Sur l'image, c'est lorsque je clique pour selectioner l'adresse que j'ai ce bug. (fleche rouge)

5490_Ysy7hlOUT2y0G9soh6jv_t

Share this post


Link to post
Share on other sites

Re,

Bon je pense avoir trouvé le problème : aurais-tu un portable asus par hasard ?

Moi c'est l'application SSO d'asus ( qui enregistre les mots de passe ) qui déconnais, il faut désactiver la détection automatique des formulaires, et la j'ai plus de bug...

Bon j'espère que c'était vraiment ça ! ça reste un peu flou quand même ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More