Jump to content
Sign in to follow this  
itself

[Résolu] webservice HTTP response is empty

Recommended Posts

Bonjour

j'ai fait un script d'upload et de mise à jour d'articles, l'ajout fonctionne bien, mais lors de la modification ça passe sur mon serveur de tests, et sur celui de production alors que je passe exactement les mêmes paramètres avec le même code j'ai en retour :

HTTP response is empty


Y-a-t-il un moyen d'avoir un peu plus d'information sur cette erreur ? il ne retourne rien certes, mais pourquoi ?
alors que le xml envoyé est le même.

Merci de votre aide

Fabrice

Share this post


Link to post
Share on other sites

Voilà voilà je me répond à moi même hein ....
mais bon si ça peut servir à d'autres...

en fait c'est un problème de version php en dessous de la 5.3 le web service renvoi un HTTP response is empty lors d'un update ...

M'enfin ! grompf

Fabrice

Share this post


Link to post
Share on other sites

ok mais si on est dans une version 5.2.3 alors? on est quitte pour une MAJ? je veux absolument éviter çà

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More