Jump to content
Sign in to follow this  
Advisuel

[Résolu] probleme url MAJ 1.4.1 vrs 1.4.3

Recommended Posts

Bonjour

J'ai fait comme il est dit dans la video pour une mise a jour d'une V1.4.1 vers 1.4.3

Même en ayant modifier DOMAIN dans PHPmyadmin sur localhost, je n'arrive pas a ouvrir le site en local, il est rediriger vers l'url du site en ligne

Pendant la mise à jour, j'ai eu le probléme mycript à l'installation et fait la modif, car au tout départ j'ai eu une page blanche = PS_CIPHER_ALGORITHM à 0

je ne peu pas me loger au backoffice même en ayant créer toujours dans phpmyadmin un employer

Sommes nous sur que l'on peu faire des mises à jour par rapport à une ancienne version ?

Merci pour vos aides

Share this post


Link to post
Share on other sites

je me répond

Je vient de recommencer l'opération de mise à niveau

il faut penser dans Wamp à activer php-mycript, sa c'est bon !

le redirection refonctionne, je ne sais pourquoi

et l'ouverture de mon compte en local avec le bon mot de passe !

par contre j'ai toujours le même bug, le titre "votre adresse de facturation" ne s'affiche pas,

le test de mise à jour était surtout pour régler ce problème

a bientôt sur les ondes

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More