Jump to content

FAQ modul


Sanci
 Share

Recommended Posts

Tudja valaki, hogy lehet működővé tenni a FAQ modult ?
Lefordítottam a faq-column.tpl-ben a ˝Do you need help?˝ és a ˝Go to see our FAQ section˝ mondatokat és ezek után nem jelent meg az a szöveg sem amire átneveztem. Kerestem a php-kban is de ott nem találtam sem txt-nek, sem hivatkozásnak.
(A php-t még annyira sem ismerem mint a html-t. Szóval amatőr vagyok.)
Ha valaki ismeri a modult és megosztaná velem a fent említett titkot, annak örök hálám.
http://www.elektro-sat.hu/webshop/

Share this post


Link to post
Share on other sites

nekem nincs gondom ezzel a modullal.... miért nem az admin fordításokban írtad át?
egyébként meg: ha tpl-ben átírod, és van benne ékezet, de nem mented el aztán UTF8-ban, akkor nem fog megjelenni. Ergo: írd át tpl-ben, mentsd el, majd szövegszerkesztővel nyisd vissza, és mentsd el UTF8 kódolással. Ha nem akarod ezt most, akkor töröld a modult, telepítsd fel az eredetit, és az admin felületen írd át a fordítást. Írj, hogyan sikerült, vagy hogyan nem :) Segítünk.
Attila

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More