Jump to content

error al ingresar en backofficce prestashop 8.1.3 recien instalado


Recommended Posts

he probado en dos hostings distintos y me da este error al intentar ingresar al backofficce de prestashop 8.1.3 recien instalado:

You have requested a non-existent service "ps_edition_basic.module".

[Symfony\Component\DependencyInjection\Exception\ServiceNotFoundException 0]

Link to comment
Share on other sites

For me not, unfortunately. I tried to downloat the zip from github and provide a fresh install but I still get that error message when I try to log in to the BO. When I turn the debug mode on I am able to log in, but once I turn the debug mode off I keep receiving this error message...



So for me, zip downloaded from the prestashop website and from github is doing the same error.


// I have done it one more time and right now it is without the error message.

Edited by mysho (see edit history)
Link to comment
Share on other sites

Yo no pude instalar la version 8.1.3, ni en mi servidor de pruebas ni en ninguna parte, es imposible.  A mitad de la instalación, se corrompe, los "sabios" de PrestaShop dicen que el error no existe. Existe. Mi solución esperar a la 8.1.4 a ver si despiertan.

Link to comment
Share on other sites

Hi all, 

I'm getting a slightly different error when trying to upgrade to 8.1.3. 

[INTERNAL] /var/www/prestashop/modules/autoupgrade/classes/ErrorHandler.php line 141 - Maximum execution time of 30 seconds exceeded

What I have tried: Part A: 1-click upgrade options


Attempt 1: Upgrade by minor release

Result 1: Error, upgrade failed


Attempt 2: Upgrade by local archive

Result 2: Error, upgrade failed


Attempt 3: Upgrade by local directory

Result 3: Error, upgrade failed


What I have tried: Part B: server setting adjustments


Attempt 4: Increase the timeout time on my server in the nginx files.

Add the following line to prestashop.conf nginx file on my server, inside location {  location ~ [^/]\.php(/|$) { CODE BELOW GOES HERE } }

    fastcgi_read_timeout 3000;

Add the following line to php fpm conf nginx file:

php_admin_value[max_input_time] = 600
php_admin_value[max_execution_time] = 600
php_admin_value[set_time_limit] = 600

Result 4: Other timeout and 504 errors on server are resolved, but not timeout of 8.1.3 install. Frustrating!


Does anyone else have ideas on how to resolve the 8.1.3 upgrade errors we are collectively experiencing?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...