Jump to content

Image produits invisible sur page produit dans le BO Prestashop 8.1


ad-pro.fr

Recommended Posts

Bonjour,

Je viens de faire la mise à jour de Prestashop en version 8.1.2 avec le module Migrationpro et les images dans le back office n'apparaissent pas.

Les images sont pourtant bien visible dans la liste produit et sur le front office.

Je suis en multi-boutique et cela ne concerne que ma deuxième boutique, dans la première les images s'affiche bien.

J'ai déjà essayé de vider le rep img/tmp mais ca n'a rien changé

Prestashop 8.1.2

Hébergements : OVH

Version de PHP : 7.4.33

Version de MySQL : 5.7.42-log

 

 

image.png

Link to comment
Share on other sites

Bonjour,

as-tu bien généré une nouvelle version du htaccess ?

Y a-t-il des erreurs de chargement des images ?

Les images s'affichent-elles lorsque tu les ouvres dans une autre fenêtre ?
Bon, je viens de tester, on a une génération de miniature en BASE64, étrange ce truc, je n'avais jamais remarqué.

Les fichiers sont-ils bien tous présents sur le FTP ?

Link to comment
Share on other sites

Bonjour et merci pour votre réponse,

Je viens de régénérer le htaccess, vider le cache et toujours rien.

Je n'ai pas eu d'erreurs au chargement car elles ont été importées avec le module MigrationPro. Je n'ai pas mis d'images sur cette version de mon site.

Apriori, les images sont bien présente sur le FTP, car comme dit précédemment, elles sont bien présentent en front office. Lorsque je clique sur "gérer la page" elles apparaissent bien.

image.thumb.png.6e4be8c82e7d183125053047a086a9c7.png

Je viens de faire quelques tests, je peux recharger l'image et elle apparait bien, mais lorsque j'actualise la page elle disparait de nouveau.

Bonne journée.

Edited by ad-pro.fr (see edit history)
Link to comment
Share on other sites

  • 6 months later...

Je viens de découvrir que si je partage un produit sur plusieurs boutiques : exemple Produit1 partagé sur les boutiques boutique1 et boutique2
Alors les photos apparaissent uniquement lorsque l'url du BO est celle de la boutique concernée.

Exemple:
Les photos du produit1 apparaissent sur le BO de la boutique1 quand l'URL utilisée est : boutique1.com/admin1234 mais sont grises quand boutique2 est sélectionnée.
Les photos du produit1 apparaissent sur le BO de la boutique2 quand l'URL utilisée est : boutique2.com/admin1234 mais sont grises quand boutique1 est sélectionnée.

ça ne résout pas le problème.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...