Jump to content
Sign in to follow this  
CréativCocci

Version 1.2.5.0 => 1.4.1.0 Pas de "page suivante" [RESOLU]

Recommended Posts

Bonsoir à tous,

Je rencontre un souci pour la mise à jour de la version 1.4.
J'ai suivi, à la lettre, les étapes de la vidéo http://vimeo.com/21304322 et lorsque je veux lancer le test en installant la mise à jour, sur la première page n'apparait pas pas "page suivante" en bas à droite, même après avoir coché les 3 cases nécessaires....

J'ai recommencé 2 fois toutes les étapes et chaque fois je rencontre le même problème, je ne sais plus quoi faire alors je compte sur vous pour éclairer ma lanterne.

D'avance, je vous remercie pour votre aide

Valérie

Share this post


Link to post
Share on other sites

Bonjour,

J'ai le même problème et je ne trouve pas de solution. migration de 1.3.6 vers 1.4 - hébergement ovh.
Je vois que le topic est "résolu" mais je ne vois pas la solution. merci de bien vouloir partager votre solution avec les autres ;-) c'est la galère

Share this post


Link to post
Share on other sites

Bonjour,
Je suis également dans le même cas: absence du bouton "suivants pour passer aux étapes suivantes permettant une mise à jour...
Heureusement, je n'en suis qu'à la phase de test...
Pour le moment compte tenu des difficultés rencontrées par d'autres après avoir fait une mise à jour de V1.3.7 à V1.4.1, je vais surement rester en 1.3.7 pour le moment...
Si quelqu'un connais l'astuce pour faire apparaitre le bouton suivant, merci à lui par avance!

Share this post


Link to post
Share on other sites

Bonjour,

Après avoir reçu des infos très utiles (merci Valou 35!!), je poste ce qui a fonctionné pour moi:

Je reprends son message :

"J’ai donc cherché par moi même, quelques heures supplémentaires et il s’avère qu’il faut modifier le fichier setting pour le local (ce que ne réexplique pas la vidéo) c’est à dire :

define(’_DB_SERVER_’, ‘localhost’);
define(’_DB_TYPE_’, ‘MySQL’);
define(’_DB_NAME_’, ‘nomdetabasededonnées’);
define(’_DB_USER_’, ‘root’);
define(’_DB_PASSWD_’, ‘’);
define(’__PS_BASE_URI__’, ‘/boutiquedetest/’);"

J'ai appliqué cette procédure, et ô miracle, cela a fonctionné de suite...

J'espère que cela pourra en aider d'autres parce que c'était une sacrée galère...

bonne continuation ;-)

Share this post


Link to post
Share on other sites

testé avec la 1.4.2 toujours pas de bouton suivant et precedent

Config : OS Seven 64 bits + Serveur Wamp 2.1 64 bits
Test de migration 1.2.5 vers 1.4.2

Share this post


Link to post
Share on other sites

testé avec la 1.4.2 toujours pas de bouton suivant et précédent

Config : OS Seven 64 bits + Serveur Wamp 2.1 64 bits
Test de migration 1.2.5 vers 1.4.2

Share this post


Link to post
Share on other sites
Bonjour,

Après avoir reçu des infos très utiles (merci Valou 35!!), je poste ce qui a fonctionné pour moi:

Je reprends son message :

"J’ai donc cherché par moi même, quelques heures supplémentaires et il s’avère qu’il faut modifier le fichier setting pour le local (ce que ne réexplique pas la vidéo) c’est à dire :

define(’_DB_SERVER_’, ‘localhost’);
define(’_DB_TYPE_’, ‘MySQL’);
define(’_DB_NAME_’, ‘nomdetabasededonnées’);
define(’_DB_USER_’, ‘root’);
define(’_DB_PASSWD_’, ‘’);
define(’__PS_BASE_URI__’, ‘/boutiquedetest/’);"

J'ai appliqué cette procédure, et ô miracle, cela a fonctionné de suite...

J'espère que cela pourra en aider d'autres parce que c'était une sacrée galère...

bonne continuation ;-)



Manipulations effectuées, mais a l'ouverture de la page http://localhost/boutiquedetest/install

J'ai le message : 500 Internal Server Error

il y a surement autre chose a modifier, si quelqu'un connait la solution ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More