Jump to content

problème back-office [RESOLU]


Recommended Posts

Version 1.1 finale

j'ai installé sans problème Prestashop 1.1 finale (sous OVH) seulement dans le back-office j'ai des centaines de ligne sur de code sur toutes les pages du type :

token.'"> '.$this->l('Back to list').'
'; } else echo $this->l('You do not have permission to add here'); } elseif (isset($_GET['update'.$this->table])) { if ($this->tabAccess['edit'] === '1') { $this->displayForm(); echo '

'.$this->l('Back to list').'
'; } else echo $this->l('You do not have permission to edit here'); } elseif (isset($_GET['view'.$this->table])) $this->{'view'.$this->table}(); else { $this->getList(intval($cookie->id_lang)); $this->displayList();

ETC....

D'où le problème peut il venir, suis je obliger de tout réinstaller ?

Share this post


Link to post
Share on other sites

tu as tenté de désactiver les token ?
dans prefs/ "amélire la sécurité du front office" ?
je ne sais pas vraiment... mais ça peut aider.
sinon voir si les autorisations sont bien en place ?
ce ne sont que des pistes.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More