Jump to content

OVH & PHP's max_execution_time


Recommended Posts

Bonjour les amis,

Je suis face a un problème qui me tracasse depuis bientôt une semaine !

Je cherche a mettre a jour un Presta 1.7.7.2 via l'outils (magique) 1-Click Upgrade

Mais je suis confronte au problème PHP's max_execution_time setting has a high value or is disabled entirely (current value: 165 seconds)

D'après ce que j'ai pu lire il faut augmenter cette valeur sinon la mise a jour ce transforme en plantage chaotique !

Le site est chez OVH, après avoir passer plusieurs nuits a m'arracher les cheveux, je viens vous demande conseil,

Quelqu'un a déjà été confronte a ce problème ? Comment le résoudre ?

 

Dans l'attente de vous lire.  

Share this post


Link to post
Share on other sites

Bonjour,

Ceci devrait vous éclairer :

 

Si vous êtes sur un hébergement mutualisé chez OVH, et si ma mémoire est bonne, il n'est pas possible de changer cette variable.

Dans ce cas, changez de crémerie :) (et surtout n'allez pas faire le choix de prendre une offre plus haute chez eux !. Aujourd'hui encore, je migre un client pour le sortir d'un mutu ovh)

Pour en revenir au module de mise à jour  [mémo]:

  1. Effectuez un backup avant vous même !
  2. Dans 1-Click Upgrade, désactivez les options de backup intégrées. Ça plante souvent à ce niveau d'où l’intérêt d'un backup avant

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More