Jump to content

Problème d'affichage tarif d'un produit


Recommended Posts

Bonjour, 

 

Configuration de ma boutique : 

Version de PrestaShop : 1.7.6.4

URL de la boutique : http://www.petanque-web.com/

Informations sur votre serveur Linux #1 SMP Debian 3.16.56-1+deb8u1 (2018-05-08) x86_64

Version du logiciel serveur : nginx/1.16.1

Version de PHP : 7.1.33

 

 

Alors j'ai un problème d'affichage du tarif au niveau d'un seul produit. C'est à dire quand je suis sur la fiche du produit le tarif s'affiche correctement. En revanche quand je suis dans la catégorie du produit, le tarif est à 0€ et uniquement sur ce produit.

Capture d’écran (264).png

Capture d’écran (265).png

Share this post


Link to post
Share on other sites

  • 3 months later...

Bonjour, 

 

J'ai bien regardé dans la bdd au niveau des tables citées et cache_default_attribute n'est pas égale à 0 mais bien égale à l'id de l'attribut (ci-joint les photos).

 

Je suis toujours bloqué sur la même erreur. Où est ce que je pourrai encore chercher ? 

 

 

Capture d’écran (474).png

Capture d’écran (475).png

Edited by angelique.comjulien (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More