Jump to content

Connexion client existant impossible dans tunel commande


Recommended Posts

Bonjour,

Après mise à jour de 1.7.6.8 vers 1.7.7.1 le bouton de connexion client dans le processus de commande ne fonctionne plus :

image.png.9be8f1ed109116f8c30e285b97a8e014.png

 

il s'active une fraction de seconde puis se désactive et impossible de poursuivre ...

 

le mode debug ne m'affiche rien mais dans la console j'ai cette erreur en cliquant sur "connexion" :

image.png.614041aa7bd8f0c4b7ceb7a9c361baed.png

Google Maps JavaScript API error: RefererNotAllowedMapError
https://developers.google.com/maps/documentation/javascript/error-messages#referer-not-allowed-map-error
Your site URL to be authorized: https://www.XXX.info/fr/commande

 

j'imagine que c'est un des modules de livraison qui pose problème ?
J'utilise colissimo, dpd et Mondial Relais

Je les ai donc tous désactivés et plus de message d'erreur de Google Maps mais toujours pas accès à la connexion ...

est-ce que quelqu'un à t-il le même soucis ?

une solution ?

merci par avance

 

 

 

 

Edited by Centaure (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More