Jump to content

BUG de modification de produit


Areaprod
 Share

Recommended Posts

Bonjour,

J'ai une amie qui a un problème avec sa boutique depuis peu.

Lorsqu'elle veut modifier un produit, elle constate deux choses :

1/ Une roue tout en bas ne cesse de tourner (Image jointe)
2/ Si elle modifie quoi que ce soir elle a ce message qui s'affiche (Image jointe)


The CSRF token is invalid. Please try to resubmit the form.

Merci à vous

Capture d’écran 2021-01-20 à 14.44.43.png

Capture d’écran 2021-01-20 à 14.44.25.png

Capture d’écran 2021-01-20 à 14.46.54.png

Share this post


Link to post
Share on other sites

Bon réponses de l'hébergeur :

Bonjour,

Vous pouvez changer la version PHP de votre site directement via votre cPanel >> Logiciel >> Gestionnaire MultiPHP.
Notez que la version PHP 7.2 n'est plus disponible sur nos hébergements, celle-ci étant arrivée en fin de vie l'année dernière.
Toutefois vous pouvez utiliser la version PHP 7.3 qui devrait être supporté par la dernière version de Prestashop (1.7.7.x).

Nous restons à votre disposition pour tout complément d'information.
Cordialement - Jean
Support client

Du coup, mieux vaut pas faire la mise à jour de Prestashop ? :) 

 

Share this post


Link to post
Share on other sites

il y a 5 minutes, Areaprod a dit :

Du coup, mieux vaut pas faire la mise à jour de Prestashop ? :)

Mieux vaut changer d'hébergeur ! ;)

Un hébergeur digne de ce nom vous laissera la possibilité de choisir votre version de PHP.

  • Like 1

Share this post


Link to post
Share on other sites

Là c'est l'amie en question qui va probablement pas vouloir. j'essai de l'aider à réparer le boulot que lui à fait un ami.... Sans se soucier des versions... :( 

Mais c'est clair que c'est chaud de forcer la main comme ça.

Du coup, est-ce envisageable de mettre à jour Prestashop ?

Je sais même plus comment on fait lol 

J'ai fais fu une époque des boutiques sur Prestashop mais c'est un temps jadis éculé 😝🤪

Share this post


Link to post
Share on other sites

Bin oui c'est envisageable mais il va falloir passer à la version 1.7.7 et cette version a apporté pas mal de changements, donc il risque d'y avoir des soucis avec les modules ajoutés et / ou le thème utilisé. Il va falloir s'assurer que tout est bien compatible avec cette version de Prestashop.

Share this post


Link to post
Share on other sites

Bonsoir Divine,

J'ai une erreur lors de la mise à jour :

 

Analyzing the situation...Shop deactivated. Now downloading... (this can take a while)Download complete. Now extracting...[Ajax / Server Error for action unzip] textStatus: "error " errorThrown:" " jqXHR: " 

Gateway Timeout

The gateway did not receive a timely response from the upstream server or application.

Additionally, a 504 Gateway Timeout error was encountered while trying to use an ErrorDocument to handle the request.

"

 

 

🥲

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More