Jump to content

upload module,upgrade module failed


Recommended Posts

Καλησπερα απ οτι ειδα δεν μπορω να ανεβασω κανενα module και δεν μπορω να κανω κανενα upgrade

Σε debugmode δεν ολοκληρωνεται ποτε το module στο upload δειχνει οτι φορτωνει.Το εχω αφησει κανα 20λεπτο

Στο upgrade μου βγαζει αυτο 

5fc8cbd94db3d.JPG

Share this post


Link to post
Share on other sites

Συνήθως αυτό είναι πρόβλημα με την cache.

Κάντε τ παρακάτω

1) Clear the cache in Advanced parameters> Performance
2) enable debugging (Advanced parameters> Performance)
3) Reload or open the Modules section (Modules> Module Manager)
4) Clear the contents of the / var / cache / folder
IMPORTANT: you must delete both / dev and / prod folders
5) Remove the debug mode

Share this post


Link to post
Share on other sites
1 hour ago, Prestan0ob said:

Συνήθως αυτό είναι πρόβλημα με την cache.

Κάντε τ παρακάτω

1) Clear the cache in Advanced parameters> Performance
2) enable debugging (Advanced parameters> Performance)
3) Reload or open the Modules section (Modules> Module Manager)
4) Clear the contents of the / var / cache / folder
IMPORTANT: you must delete both / dev and / prod folders
5) Remove the debug mode

Δυστυχώς δεν αλλαξε κατι

ευχαριστω για τη βοηθεια

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More