Jump to content

La multiboutique fait planter la navigation


Recommended Posts

Bonjour,
 

Je développe en ce moment un site ecommerce sur prestashop 1.7.6.

j'ai une première boutique qui va être la boutique principale, avec un theme, des categs et des pages CMS,
et je veux créer d'autres boutiques attenantes, avec le même theme, les mêmes CMS et chacune des sous-boutiques partagera ses categ avec la boutique principale.

Quand j'ajoute une nouvelle boutique, tous les liens du front sautent, la navigation ne fonctionne plus du tout ! J'arrive sur une page blanche avec ces notifications :
>> Erreur Interne du Serveur
>> Le serveur a rencontré une erreur interne ou une mauvaise configuration et n'a pas pu terminer votre demande
et dés que je supprime cette seconde boutique, tout revient à la normale, les liens fonctionnent à nouveaux.

Pouvez-vous me donner un indice sur le paramètre à modifier pour que ça fonctionne ?

 

Merci de votre attention

Edited by oh-my-code (see edit history)

Share this post


Link to post
Share on other sites

dans l'ordre,

j'ai ajouté une nouvelle boutique,
j'ai supprimé le contenu de var/cache, mais sans résultat,
apres rechargement, tous les liens plantent à nouveau, catalogue et liens vers pages cms,
et dés que je supprime cette nouvelle boutique, tous les liens refonctionnent.

une idée ?

 

Edited by oh-my-code (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More