Jump to content
B@ptiste

Erreur indexation Google

Recommended Posts

Version Prestashop : 1.7.6

Thème utilisé : Digiplug

URL site : https://pickandrepair.fr

Version PHP : 7.2

Version MySQL : 5.4

Hébergeur : OVH

Bonjour,

Je sais que cette question a été poser un nombre incalculable de fois, mais j'ai ouvert mon site avant-hier, et Google Search Console me retourne la fameuse erreur Il faut indiquer "offers", "review", ou "aggregateRating. Concernant review et aggregateRating c'est vis-à-vis de l'avais des clients, il est bien activé mais personne n'a encore donné son avis, donc de ce côté là je ne m'inquiète pas, mais c'est concernant le offers...

J'ai lu tous les sujets concernant ce soucis sur ce forum, et si j'ai bien tout compris, il faut supprimer (ou mettre en commentaire), tous les mots (+ leurs attributs), commençant par item dans racine > themes > monThème > templates > catalog > miniatures > product.tpl. C'est ce que j'ai fait hier, et Google Search Console me trouve toujours l'erreur offers aujourd'hui, est-ce qu'il y a un délai avant que Google ne considère plus cela comme une erreur ? Ou c'est que ça n'a pas fonctionné ?

De plus, je vois que j'ai 3 product.tpl, mais j'ignore s'il faut que je modifie également les 2 autres, ils sont dans racine > themes > monThème > templates > catalog > _partials > product.tpl et racine > themes > monThème > templates > catalog > product.tpl.

Je tiens à préciser que Google Search Console considère ce soucis comme une erreur, et non comme un avertissement (j'en ai, mais je ne sais pas si c'est grave donc je les ignore pour le moment).

Je vous met un screen pour vous montrer mes 3 products.tpl et mes erreur et avertissements Google Search Console.

image.thumb.png.5d758c284272103ce50368726f424cd3.png

Cordialement, Baptiste.

Share this post


Link to post
Share on other sites

Bonjour,

Malgré le week-end les erreurs sont toujours bien présentes, besoin d'un petit coup de main svp.

Share this post


Link to post
Share on other sites

Problème résolu, il fallait en effet enlever les itemXXX du product.tpl présent dans racine > themes monThème > templates > catalog > miniatures. Ensuite Google a mis à peu près 5 jours à prendre en compte les changements.

Cordialement, Baptiste.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More