Jump to content

Recommended Posts

Bonjour à tous.

Je me permet de venir vers vous car je n'ai rien trouvé qui puisse m'aider sur le forum.

J'ai eu des lenteurs sur mon presta. Je suis chez OVH. J'ai donc contacté l'hébergeur qui m'a dit de désactiver le CDN. Sauf qu'il était déjà désactivé. J'ai donc activé puis désactivé.

Et la BIM, erreur 500 sur le back office, parfois le front.

J'ai donc fait le nécessaire pour voir trouvé l'origine et j'ai donc symfony profiler qui semble me donner une erreur.

Je précise que depuis un moment le module "IQITMEGAMENU - most powerfull navigation for Prestashop" ne veut pas se mettre à jour.

Je suis sur prestashop 1.7.6.2. Dois-je passer à la 1.7.6.7 ?

De plus sur le tableau de bord j'ai ceci : Cf PJ

Auriez-vous des idées pour résoudre mon soucis ?

Par avance merci du temps passé sur mon cas.

Capture.PNG

Share this post


Link to post
Share on other sites

Ah, au fait, pour avoir la version PHP, tu peux voir via OVH je présume (je sais pas, je suis pas chez eux), ou sinon dans ton PS, menu Paramètres Avancés - Information, tu as une rubrique Informations sur votre serveur. Avec quelques paramètres intéressants à vérifier, dont la version PHP.

Share this post


Link to post
Share on other sites

Merci de ton retour. J'ai vérifié, je suis en PHP 7.0.

Il semble que ce soit pourtant compatible. OVH de leur côté ne voit pas de soucis. concernant cette version.

J'ai un peu peur de passer sur la mise du coup au presta 1.7.6.7

Share this post


Link to post
Share on other sites

Effectivement, c'est une version supportée, mais la préconisée reste la 7.2 (cf lien ci-dessus). Perso, je me mettrais sur la version préconisée (et plus à jour!) de PHP. Les autres paramètres suivent-ils les recommandations du développeur des modules utilisés ? (certains modules nécessitent des augmentations des paramètres mémoire, temps d'execution...)

Sinon, tu peux aussi d'abord aller vider manuellement le cache dans le dossier ../racine_site/cache/ directement sur ton site (la commande Vider le cache du menu paramètre avancé - performances laisse des choses parfois).

Il y a aussi cet autre message sur le forum 

Je ne sais pas quelle version de iqitmegamenu tu as, ni quel message d'erreur tu as. Ni si tu as contacté le développeur pour en savoir plus ? 

En tout cas, avant la mise à jour en 1.7.6.7, si tu la fais, fais bien une sauvegarde de tes fichiers sur le serveur, et de ta base de données auparavant.

Share this post


Link to post
Share on other sites

J'ai lu un post dans la journée et il semble que le développeur ait conseillé de ne pas faire la mise à jour...

Je dois m'absenter, je vais suivre tes conseils dès demain et je te tiens au courant.

Encore merci.

Share this post


Link to post
Share on other sites

Hello,
Thanks for these tips. I really want to be careful not to lose anything.
I will take it step by step. The main one being the backup of my site of course!
thanks again

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More