Jump to content
Jens G

[Løst] Login problemer 1.7.6.7

Recommended Posts

Jeg kan af en eller anden grund pludselig ikke logge ind på min backend. Når jeg logger ind så står den lige et kort øjeblik og så kommer den tilbage til login siden. Jeg har prøvet med et invalid password og så kommer den med en login fejl, men når rigtige password indtastes så er det som om den bare redirector til login siden igen.

Jeg har auto update af minor på og jeg bemærker at den har sidst opdateret i går (2020-07-07) og version står til 1.7.6.7, Det skal siges at jeg ikke har været logget på et par uger så jeg ved ikke med sikkerhed om det har noget med opdateringen at gøre.

Nogen der har en ide om hvad jeg kan prøve?

/Jens

Edited by Jens G (see edit history)

Share this post


Link to post
Share on other sites

Du mener ikke seriøst at du auto opgraderer din shop. Det er noget man gør i en kontrolleret process.

PS1.7.6.7 udkom 06.07.2020. PS1.7.6.6 udkom 03.07.2020. Så for 2 uger siden har den sikkert været på PS1.7.6.5.

Så hvis du ikke har været logget på et par uger har den sikkert været igennem 2 opgraderinger.

Prøv at cleare browseren cashe. Hvis det ikke hjælper, så prøv med nedenstående.

Hvis du ingen ordrer har modtaget  kan du formentlig rulle en backup på fra før 02.07.2020 via din host.

Hvis du har modtaget ordrer, så ved jeg ikke hvad du kan gøre. Hvordan behandler du dine ordrer?

Og slå så det autoupgrade fra.  Jeg vidste faktisk ikke,  det kunne lade sig gøre.

Hvor og hvordan er du hostet?

Share this post


Link to post
Share on other sites

Hold Hold evt øje med denne her på det engelske forum.

 

Share this post


Link to post
Share on other sites

Jeg gik tilbage til version 1.7.6.5 og så virkede det igen. Det har nok noget med PHP at gøre i det jeg kan se mit site bruger 7.2 som den der blev henvist til. Jeg kunne dog ikke finde ud af at ændre PHP så jeg gik tilbage til seneste Prestashop version jeg har der virkede.

Og ja jeg har nu slået auto opdate fra :)

Tak for jeres hjælp

 

/Jens

Share this post


Link to post
Share on other sites

Godt, du fik det til at virke.

Jeg tvivler på, at det har noget med PHP versionen at gøre. PHP7.2 er OK til PS 1.7.6.5 og 7.

For at strø lidt salt på såret, så har jeg 2 testshops, som jeg lige har prøvet at opgradere. Og der var ikke problemer med login bagefter.

Hvorfor det så virker for nogle og ikke for andre, kan jeg ikke forklare.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More