Jump to content
Anders N.

Search bar stopped working after updating from 1.6 to 1.7.6.5

Recommended Posts

Dear Presta people please help this is so frustrating.

I'm a Prestashop novice but I've always been able to solve problems when they arrive by searching for answers online. However this time I have to ask directly for help as none of the proposed solutions I found online seem to work.

I updated Prestashop from 1.6 to 1.7.6.5

A lot of work needed to be done after that but I noticed the Search Module wasn't working too

This is what I've done so far to no avail:
Disabled the old 1.6 Quick Search Module
Reset the new Search Bar Module
Cleared Cache
Re-build the entire index. Shows 2795 / 2795. Products are visible in front page and categories but nothing when using search.
Tried using latest PHP and older versions but still didn't work.

Search worked perfectly before I updated (at least the last time I tried in 1.6)
I know I can't be the only one who has experienced this problem. If anyone has a solution please help me.

searchbarproblem.png

Share this post


Link to post
Share on other sites

I tried yet another thing. Uninstalled Search Bar v.2.0.1 and installed it again still no result :(

Could the update to 1.7 change the way the products are set up and that's why they can't be found with the Search Bar module?

I'm at a loss here. I'm baffled no one has a solution for this yet. You'd think a Search Bar would be pretty easy to use since it's so universal yet I feel like I've tried everything to no use.

Would really appreciate some help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More