Jump to content

Recommended Posts

Bonjour a tous.

Depuis se matin j'ai un erreur 500 

En mode dubug il y a pas d'erreur , est ce que qq peut me dire ou il faut chercher. J'ai aussi testé d'accéder a mon site a partir du 3G, toujours erreur 500.

En mode debug ça fonction bien.

Aide moi svp

P.S. depuis qq jour j'ai reçu un message comme quoi mon cite est piraté, il demande de  payer en BTC, est ce que c'est sérieux ou faut pas faire attention 

Edited by vlavin
RESOLU (see edit history)

Share this post


Link to post
Share on other sites

Bonjour. Avez-vous essayé de vider le cache de BO ou manuellement. Avant, j'ai rencontré un problème dans un magasin. L'effacement du cache a résolu manuellement le problème.

Pour 500 erreurs, vous pouvez consulter la liste des journaux d'erreurs du serveur.

Share this post


Link to post
Share on other sites

il y a 8 minutes, vlavin a dit :

est ce que le faite de changer le mdp de la base des données peut provoque l'erreur 500

Oui il faut maintenant renseigner ce nouveau mot de passe. Sur quelle version de prestashop travaillez-vous ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More