Jump to content

Recommended Posts

Bonjour

j ai vu plusieurs discussions sur le sujet mais il semble qu aucune réponse ne concerne mon problème.

lorsqu un client ou visiteur clique sur ajouter au panier il ne se passe rien , c est à dire que le client ne voit pas l article s ajouter dans son panier 

si la page est rafraîchie à ce moment seulement l article apparaît dans le panier 

plusieurs clients m’ont interpellés parce qu ils n arrivaient pas à passer commande et j ai beaucoup de panier qui sont abandonnés je pense en raison de ce problème 

url de mon site https://playa-loca.com/index.php

Prestashop 1.7.6.2

theme Classic 1.0.0

je précise que je n ai aucune connaissance informatique ou codage . 
 

est ce que quelqu un a une solution à m’apporter ? 

Share this post


Link to post
Share on other sites
Posted (edited)

Bonjour,

je viens de tester et je n'ai rencontré aucun soucis, peut êtr devriez vous leur demander plus de précision comme le navigateur qu'ils utilisent.

De plus, il serait bien d'activer les urls simplifiées dans votre backoffice pour avoir des url plus parlantes pour un être humain.

Edited by Mediacom87 (see edit history)

Share this post


Link to post
Share on other sites

Commencez d’abord par tester vous-même pour voir si vous arrivez à créer une vente avec un compte de test client. Quand un produit est ajouté à un panier, un pop up s’affiche pour le choix de la redirection. Je pense que votre site n’a pas un problème bloquant.

Vous êtes visiblement nouveau sur Prestashop, mais sachez qu’il a souvent beaucoup de paniers abandonnés qui se créent.

Share this post


Link to post
Share on other sites

Bonjour,

J'ai exactement le même problème que je n'arrive pas à résoudre, de plus quand je rafraichi la page, non seulement le produit s'ajoute au panier mais  le message d'erreur suivant s'affiche :

Undefined offset: 1 in /home/clients/868060f17394afcf92cb3f3a5b4ad094/shop/src/Adapter/Cart/CartPresenter.php on line 84

Ce message s'affiche même quand le client passe à la page voir son panier et celle des information pour le procéder au payement.

Est-ce que quelqu'un a une solution ou un indice ?

Share this post


Link to post
Share on other sites

Bonjour,

Je viens de faire l'essai, cela fonctionne bien chez toi.

J'ai le même soucis depuis un moment et je n'ai toujours pas cette solution.
Qu'a tu trouvé comme solution?

Benoit

Share this post


Link to post
Share on other sites

Bonjour,

J'ai réglé le problème en changeant le (-) par (,) dans paramètres de la boutique - Produits - Séparateur des attributs dans les liens des produits.

J'espère que cela fonctionnera chez toi.

A.CHLIH

Acrive Digital Station

 

Share this post


Link to post
Share on other sites

Bonjour,

Merci de ton retour, j'y ai cru, mais malheureusement non, sans succès. :(

Merci quand même de ton aide, je vais continuer de chercher

 

Share this post


Link to post
Share on other sites
Posted (edited)

vérifiez les attributs des produit dans la boutique s'il n'y a pas des caractères spéciaux style (") ou (*)

Sinon et c'est la dernière solution avant d'aller dans le dur, vérifier dans les modules installés - panier - configurer et voir si la fonction panier Ajax est active, si elle ne l'est pas c'est que vous avez trouvé la solution.

Edited by Active Digital (see edit history)

Share this post


Link to post
Share on other sites

Commencez par voir si la fonction Panier Ajax est active, si elle l'est déjà c'est que c'est au niveau des attributs qu'il vous faudra agir. enlever tous les caractères spéciaux.

Share this post


Link to post
Share on other sites

La fonction Ajax n'était pas active mais j'avais déjà fait le test avec et sans, malheureusement sans succès.

Je viens d'enlever tous les caractères spéciaux, sans succès non plus.

Share this post


Link to post
Share on other sites

Déjà fait, je le vide à chaque nouvelle manip et j'efface l'historique de la dernière heure pour être certain.
Mais toujours sans succès

Share this post


Link to post
Share on other sites

Bonjour Divine,

Non, même avec le thème par défaut cela ne fonctionne pas.
Il faut tout de même réactualiser la page pour voir le contenu du panier.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More