Jump to content

Recommended Posts

Posted (edited)

Hola Chicos!!

 

En mi prestashop 1.6 siempre me aparecen estos errores:

 

3 errores
Error found : Space required after the Public Identifier in must_have_module_list.xml file.
Error found : SystemLiteral " or ' expected in must_have_module_list.xml file.
Error found : SYSTEM or PUBLIC, the URI is missing in must_have_module_list.xml file.
 

Borro la carpeta de XML en Config pero siempre aparece. Alguien sabe como eliminarlo por completo?

 

Gracias y Saludines!  ")

Edited by Mary Brezden (see edit history)

Share this post


Link to post
Share on other sites

Hola!

Elimina el fichero /config/xml/must_have_module_list.xml.

Pero deja la carpeta xml

Prueba con eso

  • Thanks 1

Share this post


Link to post
Share on other sites
En 2/5/2020 a las 3:21 AM, jd250 dijo:

Hola!

Elimina el fichero /config/xml/must_have_module_list.xml.

Pero deja la carpeta xml

Prueba con eso

Hola Jd250, gracias!  Es justo lo que hago siempre pero reaparece ese error.

Saludos!

Share this post


Link to post
Share on other sites

Cuando realices la acción mencionada anteriormente, elimina la cache justo antes de eliminar must_have_module_list.xml.

Share this post


Link to post
Share on other sites
En 14/5/2020 a las 11:29 PM, luishuaymana dijo:

Cuando realices la acción mencionada anteriormente, elimina la cache justo antes de eliminar must_have_module_list.xml.

Mago!! Si funciono de esa matera, muchisimas gracias!  Entonces primero se elimina el cache y después el archivo!  😄

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More