Jump to content
ln

url simplifiée et image cassée/affichée : problème récurrent

Recommended Posts

Bonjour,

 

Les images produits de mon site s'affichaient sans souci depuis des mois. Mais étrangement elles ne s'affichaient plus.

J'ai désactivé/réactivé l'option « URL Simplifiée » dans BO > Préférences > SEO & URLs et vidé le fichier .htaccess dans le FTP. Tout est rentré en ordre.

Cependant, le problème se reproduit plusieurs fois par semaine. Auriez-vous une idée pour solutionner ce bug ?

Voici une page de mon site : https://lnlm.fr/546-blousons-vestes-moto

 

En vous remerciant par avance pour votre assistance.

 

PS : Prestashop 1.6.1.6

Share this post


Link to post
Share on other sites

Je ne sais pas si cela pourra aider mais j'ai eu le même problème en local et il fallait donner les droits 666 au fichier .htaccess.

Share this post


Link to post
Share on other sites
il y a 15 minutes, nestaflex a dit :

Je ne sais pas si cela pourra aider mais j'ai eu le même problème en local et il fallait donner les droits 666 au fichier .htaccess.

Votre soucis de droit est lié à votre configuration en local et n'a aucun rapport avec la configuration normal d'un hébergement Web.

Sur un hébergement normalement configuré, les droits doivent être au maximum de 644 pour les fichier et 755 pour les dossiers , au dessus cela provoque des soucis de sécurité.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More