Jump to content
jogo01

Probleme traduction de mon front Office

Recommended Posts

Bonjour,

je rencontre un problème avec ma version prestashop 1.7.6.4 - theme colora.

j'essaie de mettre à jour les traductions de mon thème dans les différentes langues proposées.

Prestashop mouline et ne me donne pas la possibilité d'accèder à la traduction du Thème.

voici les erreurs rencontrées. 

JE SUIS NOVICE ...

[Wed Apr 15 11:12:47.072978 2020] [proxy_fcgi:error] [pid 22979:tid 140293697402624] [client 62.2.211.130:34794] AH01071: Got error 'PHP message: PHP Warning: count(): Parameter must be an array or an object that implements Countable in /htdocs/modules/posstaticblocks/posstaticblocks.php on line 126PHP message: PHP Warning: count(): Parameter must be an array or an object that implements Countable in /htdocs/modules/posstaticfooter/models/Staticfooter.php on line 55PHP message: PHP Warning: count(): Parameter must be an array or an object that implements Countable in /htdocs/modules/posstaticfooter/models/Staticfooter.php on line 55', referer: https://moi-ebike.com/de/Bestellung


[Wed Apr 15 11:12:02.924430 2020] [proxy_fcgi:error] [pid 23027:tid 140293596690176] [client 82.65.43.115:60062] AH01071: Got error 'PHP message: PHP Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /htdocs/vendor/doctrine/orm/lib/Doctrine/ORM/UnitOfWork.php on line 2636PHP message: PHP Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /htdocs/vendor/doctrine/orm/lib/Doctrine/ORM/UnitOfWork.php on line 2665', referer: https://moi-ebike.com/adminki/index.php/improve/international/translations/settings?_token=IKKPqtJv_o4cs4jTzgcuRtG2SRc1oL6_q2S67fbtvWg
 

 

MERCI pour votre aide

Share this post


Link to post
Share on other sites

Version PHP trop haute pour les modules de votre boutique, redescendez en PHP 7.1 ou 7.2

Share this post


Link to post
Share on other sites

merci Eolia

pourquoi avec une seule langue l'italien en l' occurrence?

je teste toutefois

Share this post


Link to post
Share on other sites

Parce que ces modules doivent déjà avoir les traductions de remplies en anglais français à mon avis

Share this post


Link to post
Share on other sites

Le thème de base étant en anglais

il y a effectivement anglais et Italien mélangé.

une solution ou attendre que cela charge?

 

Share this post


Link to post
Share on other sites

Vous pouvez attendre longtemps si vous ne rétrogradez pas votre version PHP...

Share this post


Link to post
Share on other sites

et maintenant je teste avec la version php 7.0

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More