Jump to content

Recommended Posts

Pessoal, bom dia!

 

Estou com um problema em minha loja virtual e não consegui resolver até agora. Utilizo Prestashop v1.6.1.7 e há alguns dias atrás o módulo que utilizava para cálculo de frete parou de funcionar. Fiz várias alterações no código seguindo orientações de outros usuários que passaram pelo mesmo problema, porém todas as postagens eram muito antigas, e acredito eu que já não eram mais funcionais. Desinstalei e instalei módulos, limpei cache e nada resolveu. Por fim, fui atrás de outros módulos, porém não obtive sucesso com nenhum deles.

O problema é sempre o mesmo, quando eu os instalo e configuro, logo em seguida é possível navegar pelos produtos da loja. Porém todas as vezes que insiro os produtos no carrinho, o Checkout fica extremamente lento e é impossível prosseguir com a compra, retornando erro 524 na maioria das vezes (utilizo Cloudfare).

Para acessar a loja novamente, só consigo após limpar o cache do navegador e desconectar o usuário que estava logado.

 

Alguém já passou por algo assim e conseguiria me dar uma ajuda? Estou quase jogando a toalha de utilizar prestashop por conta desse problema de módulo ...

 

Módulos testados:

image.png.3bbbe8f8767d3475f65703fdd7fbc2cf.png

image.png.74cf5b236e5dfea8fb264d88d30d133a.png

image.png.45d578cd94c898428035c4f586d5234b.png

image.png.ca804d64bf3f8b433e7cc3a736e097c5.png

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More