Jump to content
lepilouloulou

[Debug] This page has moved

Recommended Posts

Bonjour, je viens poster ici en espérant trouver de l'aide.

J'essaie de mettre en place une boutique sous prestashop 1.7.6.1 ainsi qu'un certificat ssl généré par OVH.

C'est une install neuve et je me retrouve avec cette erreur quand je passe en mode DEBUG

[Debug] This page has moved
Please use the following URL instead: http://epicetous.com/index.php

 

Voici mon .htaccess

# ~~start~~ Do not remove this comment, Prestashop will keep automatically the code outside this comment when .htaccess will be generated again
# .htaccess automaticaly generated by PrestaShop e-commerce open-source solution
# http://www.prestashop.com - http://www.prestashop.com/forums

<IfModule mod_rewrite.c>
<IfModule mod_env.c>
SetEnv HTTP_MOD_REWRITE On
</IfModule>

RewriteEngine on


#Domain: epicetous.com
RewriteRule . - [E=REWRITEBASE:/]
RewriteRule ^api(?:/(.*))?$ %{ENV:REWRITEBASE}webservice/dispatcher.php?url=$1 [QSA,L]

# AlphaImageLoader for IE and fancybox
RewriteRule ^images_ie/?([^/]+)\.(jpe?g|png|gif)$ js/jquery/plugins/fancybox/images/$1.$2 [L]
</IfModule>

AddType application/vnd.ms-fontobject .eot
AddType font/ttf .ttf
AddType font/otf .otf
AddType application/font-woff .woff
AddType font/woff2 .woff2
<IfModule mod_headers.c>
    <FilesMatch "\.(ttf|ttc|otf|eot|woff|woff2|svg)$">
        Header set Access-Control-Allow-Origin "*"
    </FilesMatch>
</IfModule>

#If rewrite mod isn't enabled
ErrorDocument 404 /index.php?controller=404

RewriteCond %{HTTP_HOST} ^http://epicetous.com/index.php
RewriteRule ^(.*)$ https://epicetous.com/index.php$1 [R=301,L]

# ~~end~~ Do not remove this comment, Prestashop will keep automatically the code outside this comment when .htaccess will be generated again

 

 

Merci d'avance pour votre aide.

Bonne journée à tous

Share this post


Link to post
Share on other sites

Bonjour,

Il  faut  lire  ce  topic 

 

 

Share this post


Link to post
Share on other sites
Posted (edited)

Merci pour ta réponse. Je n'ai touché à rien et voila avec quoi je me retrouve maintenant

 

 

Bad Request

Your browser sent a request that this server could not understand.
Reason: You're speaking plain HTTP to an SSL-enabled server port.
Instead use the HTTPS scheme to access this URL, please.

 

 

J'ai comme l'impression que les certificats SSL de chez OVH partent en sucette

Edited by lepilouloulou (see edit history)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More