Jump to content
CheveuEnLigne

Image des produits remplacées par des image de '?'

Recommended Posts

Bonjour à tous,

un hacker du bangladesh a défacé mon site cette nuit ... j'ai réussi à réinstallé dans une version "presque" iso (pour mieux sécuriser juste après)  en comparant tous les fichiers, éliminant les fichiers vérolés

Il ne me manque que la configuration des images produits où il n'y a que des point d'interrogations à la place de toutes les images .

  • J'ai vérifié sur le systeme de fichier les images sont bien présentes et accessible depuis le web.
  • J'ai réinitialisé le cache
  • j'ai regénéré les miniatures

L'url des images sur la page produit est générée mais je ne comprends pas bien comment cela fonctionne

Dans l'export csv qui donne l'url des images j'ai bien une url du genre https://www.monsite.com/img/p/1/4/3/143.jpg .Cette image existe bien

La page produit elle pointe vers une url comme celle ci  https://www.monsite.com/143-large_default/closure-bresilienne-ondulee.jpg

J'ai vu large_default dans l'admin Preferences > Images , avec d'autres home_default, cart_default, etc ...

Comment reconfigurer les images proprement ?

Merci à vous

pour information

Type d’install (nouvelle/MàJ) : MisàJ
Version de PS : 1.6.1.17
Thème (défaut/perso) : simplegreat
Code (original/modifié) : original
Hébergement : ovh dédié
Navigateur(s) concerné(s) : tous

Share this post


Link to post
Share on other sites

Vous avez regénéré le htaccess et activé les urls simplifiées ?

Share this post


Link to post
Share on other sites
1 hour ago, Eolia said:

ok donc  https://www.lacompagnieducheveu.com/img/p/1/4/4/144.jpg existe bien.

Dans la configuration des images, vous êtes bien sur le nouveau système d'image ? (Avez-vous l'option "déplacer les images vers le nouveau système" ? )

Alors je ne comprends pas bien les systemes d'images , je ne vois pas où se situe cette option dans la page des "Préférence/Images"

Share this post


Link to post
Share on other sites

il doit y avoir un glitch dans les paramètres de votre base de données (table configuration).

Envoyez-moi un accès ftp Par message Privé on va corriger ça ;) 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More