Jump to content

Recommended Posts

Bonjour je vous contact car je rencontre des problemes, je vous explique j'avais un serveur qui as du etre fermer car mon amis arrete son activité et j'ai donc loué un serveur avec un nom de domaine.

Jusqu'a la tout va bien, je telecharge prestashop 1.7.XX le met sur le serveur l'installe et le lance, j'arrive sur le back office et sans rien y faire sa me met une erreur 503.

Seule solution pour changer se probleme et de reinstaller mon shop.

 

Je le reinstalle tout marche plusieur jour puis sans rien changer impossible d'avoir accé au back office sa me dit erreur 503 tout le temps.

 

Je demande a mon loueur de serveur si le serveur et en surcharge et il me dis que non et que j'en suis loin mais j'ai toujour l'erreur 503 sur le back office comment faire svp?

Share this post


Link to post
Share on other sites

Il faut voir du côté des réglages PHP du serveur

version PHP (max 7.2)

memory_limit ( 512M min ) 

max_excution_time (agmenter et tester)

Share this post


Link to post
Share on other sites

Soit trouver les infos dans l'administration de l'hébergement, soit créer un fichier à la racine du site:

<?php
phpinfo();

et l'appeler avec : url du site/nom du fichier créé.

Il y a aussi php-ps-info sur le github Prestashop pour vérifier si globalement la config du serveur est adaptée.

Share this post


Link to post
Share on other sites

Vraiment, PHP est en 5.2 ? C'est 5.6 minimum et idéalement 7.1 voir 7.2 pour un Prestashop 1.7.

Share this post


Link to post
Share on other sites
Il y a 12 heures, lagui a dit :

C'est 5.6 minimum et idéalement 7.1 voir 7.2 pour un Prestashop 1.7.

 

Share this post


Link to post
Share on other sites

Dans l'administration de votre hébergement au niveau de la configuration PHP.

Si vous ne trouvez pas, demandez de l'aide auprès de votre hébergeur.

Share this post


Link to post
Share on other sites

Je suis passé en 7.1 mais quand je vide le cache sa me supprime pour être en 7.1 et je suis obligé de refaire la modif du fichier htaccess sur mon serveur sa la garde pas

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More