Jump to content
Moto-Doc

Demande de test pour avis - Moto-Doc.fr

Recommended Posts

Bonjour la communauté,

Au début de la mise en production il y a un mois, mon site fonctionnait parfaitement (même en 4G) et j'ai réalisé plusieurs commandes, inscriptions de clients et paniers... puis d'un coup plus rien. Visiblement, c'était un problème avec le cache de Presta et il semblerait que le problème soit résolu.

Ne m'étant jamais aperçu du problème depuis mon IP mais uniquement depuis une connexion extérieure de mon réseau, je fais donc appel à votre aimable participation pour faire un test grandeur nature et me faire part des difficultés rencontrées.

Si quelques membres de la communauté pouvaient faire un tour d'horizon complet, créer un compte, simuler un panier et tester l'ensemble des fonctionnalités j’apprécierai grandement. 👍

Voici l'adresse:  Moto-Doc.fr

Merci à vous par avance.

Share this post


Link to post
Share on other sites

Bonjour

Dans l'ensemble le site est plutôt beau mais un petit peu lent le temps de chargement des pages...

Share this post


Link to post
Share on other sites
On 1/18/2020 at 7:57 PM, solsol69 said:

Bonjour

Dans l'ensemble le site est plutôt beau mais un petit peu lent le temps de chargement des pages...

Bonjour Solsol69 et merci pour le retour.

J'ai parfois des comportements bizarres sur certaines pages, tel qu'un chargement partiel et après un rafraichissement, la page s'affiche correctement. Ce n'est pas systématique, et j'ai du mal à m'en apercevoir car de mon côté, 99% du temps le site fonctionne à la vitesse grand V alors que j'ai un débit très limité. J'ai un autre site hébergé sur ce même serveur, et c'est peut-être lui qui fait tout planter.

Share this post


Link to post
Share on other sites

Ben non ... la preuve c'est que j'ai pu rédiger la première réponse pendant ce temps là ;)

J'arrive à accéder à la page maintenant mais plus à la home page ... à mon avis il y a bien un problème quelquepart.
Google insight me donne un score de 89 sur ordinateur pour cette même home page : c'est un bon point par contre.

Share this post


Link to post
Share on other sites
16 hours ago, SmartPlugs said:

Hello Doc,

Je voulais voir si je trouvais des pièces pour mon fly125 : https://www.moto-doc.fr/495-plastiques-divers
Et je ne peux pas car j'obtiens tout de suite une erreur "www.moto-doc.fr a mis trop de temps à répondre.".

Yann

 

Bonjour et merci,

Oui, c'est vraiment bizarre. Il devrait y avoir un message lorsque l'on tombe dans une catégorie vide, du type "Veuillez nous excuser pour le désagrément."... Par contre, à la catégorie mère, il remonte bien toutes les pièces en question. https://www.moto-doc.fr/440-pieces-carrosserie

Pour les pièces de Fly 125, moi je n'ai rien en ce moment mais je peux te faire passer l'adresse de la plateforme pro sur laquelle je diffuse mes pièces. Il y a 56 pièces en ligne.

Share this post


Link to post
Share on other sites
16 hours ago, SmartPlugs said:

Ben non ... la preuve c'est que j'ai pu rédiger la première réponse pendant ce temps là ;)

J'arrive à accéder à la page maintenant mais plus à la home page ... à mon avis il y a bien un problème quelquepart.
Google insight me donne un score de 89 sur ordinateur pour cette même home page : c'est un bon point par contre.

De mon côté, Google Insight est moins enthousiaste, 69 sur PC et carrément pourri sur mobile avec un score de 35...🤮

Par contre, sur GtMetrix, c'est plutôt pas mal, et c'est à plus rien y comprendre. Au niveau référencement, c'est bien pourri aussi alors que les sitemaps sont déclarés dans la search console de Google. Seulement 235 résultats remontés alors que plus de 2500 liens ont été explorés et validés.

3be79960d10035b97bdbc8dff77d980e.png

Share this post


Link to post
Share on other sites
3 hours ago, Moto-Doc said:

De mon côté, Google Insight est moins enthousiaste, 69 sur PC et carrément pourri sur mobile avec un score de 35...🤮

Par contre, sur GtMetrix, c'est plutôt pas mal, et c'est à plus rien y comprendre. Au niveau référencement, c'est bien pourri aussi alors que les sitemaps sont déclarés dans la search console de Google. Seulement 235 résultats remontés alors que plus de 2500 liens ont été explorés et validés.

3be79960d10035b97bdbc8dff77d980e.png

Dernière vérif des recherches Google... 2600 résultats. C'est à ne rien y comprendre. 😕

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More