Jump to content
thecomedian

Caratteri speciali non visualizzati in Servizio clienti BO

Recommended Posts

Ciao a tutti,
si tratta di un caso un po' particolare.
Dal Back Office, nella sezione "Servizio clienti", mi è capitato di recente di ricevere dei messaggi in francese e tedesco con caratteri speciali senza la corretta visualizzazione. Viene riportato il codice html. Quando viene scritto un messaggio di risposta dall'Admin, nella stessa lingua, i caratteri speciali invece vengono visualizzati normalmente.
Non solo: questo problema riguarda solo il campo della pagina di BO in cui sono riassunte tutte le conversazioni con il cliente.
Dalla tabella dove si trovano i messaggi, come sapete c'è anche una piccola anteprima del testo del messaggio. Ebbene in quel posto gli accenti e altri caratteri speciali si vedono normalmente. Lo stesso vale per l'anteprima dei messaggi presente nella scheda del cliente, nella sezione "Clienti".
Allego anche uno screenshot.
Premetto che non sono stati eseguito aggiornamenti, né modifiche significative. La versione di PS è la 1.7.5.2.
Per caso è capitato anche a qualcuno di voi? C'è un modo per segnalarlo anche agli sviluppatori di Prestashop?
Grazie a tutti in anticipo.
Samuele

screenshot-bug-special-characters.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More