Jump to content
M-info

Thème classic : email en Français ?

Recommended Posts

Bonsoir,

Existe -il une traduction des emails lié au thème classic svp ? ( 1.7.6)

Savez vous ou je peux la télécharger svp ?

Je suis un peu désespéré,  j'ai cherché partout, les emails clients arrivent toujours en Anglais.

 

Share this post


Link to post
Share on other sites

Bonjour,

J'ai le même soucis que M-info sur la version 1.7.6.2 

Après avoir utilisé la traduction sous international,  modifié manuellement via FTP les fichiers dans les répertoires mails/themes/classic/core,

également récupéré les versions françaises d'une ancienne version et mis dans le répertoire fr et en il me semble avoir du français dans tous les coins 

..... sauf que mes emails sont toujours envoyés en anglais !!!

 

Si quelqu'un avait une solution, ce serait avec grand plaisir.

Merci par avance

 

edit :  dans mes ultimes tentatives de traductions j'ai constaté que les emails au format texte sont en français mais toujours en anglais en HTML.

edit 2 :  avec l'outil "copier" dans l'utilitaire traduction je reçois le message d'erreur suivant :

Impossible de copier "/home/u12345678/domains/xxxxxxxx.ch/public_html/mails/en/lang.php" vers "/home/u12345678/domains/xxxxxxxx.ch/public_html/mails/fr/lang.php".

 

Je précise que je n'y connais absolument rien en création de site et que j'ai choisi Prestashop car il s'installe soit-disant en 1 clic  ....

 

Tableau de bord.jpg

mail.jpg

Edited by Swissy (see edit history)

Share this post


Link to post
Share on other sites

Salut, je sais que le post date un peu, mais la réponse pourra peut-etre servir à quelqu'un. J'ai eu le même probléme, les mails n'étaient pas traduits en Français, c'est du à un bug lors de l'installation initialle ou du pack de langue, je ne sais pas exactement, quoi qu'il en soit, les fichiers des mail était en Anglais même dans les répertoire FR.

la seul solution est donc de remplacer ces fichiers par les bons ( 70 fichiers). Encore faut-il les avoirs. Moi je les ai récupèrer dans une autre installation où la traductions s'était bien passé.

Sinon, 2 autres façons de faire :

1 Tout traduire à la main 😕

2 essayer de supprimer le pack de langue et de le reinstaller. (j'ai pas testé)

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More