Jump to content
Sign in to follow this  
BenjiZ

Install 1.7.6.2 error

Recommended Posts

Beste genie's,

Probeer nu al enige dagen deze versie te installeren maar kom er niet uit, telkens blijft de installatie op ca 42% hangen met de melding; "An error has occurrederror" verder geen meldingen in de foutlog. Stel me wel vragend of ik de database juist heb aangemaakt ...

Who knows??

Thnx Benjamin

Share this post


Link to post
Share on other sites

Het vermoeden is dan dat je toch de server of hosting niet correct hebt geconfigureerd. Het kan van alles zijn, niet de juiste php versie, te zwak pakket, etc. Zorg ervoor dat je hosting of vps voldoet aan de gestelde eisen. Je kunt die opzoeken op de download pagina van Prestashop.

Share this post


Link to post
Share on other sites
18 hours ago, Curious said:

Het vermoeden is dan dat je toch de server of hosting niet correct hebt geconfigureerd. Het kan van alles zijn, niet de juiste php versie, te zwak pakket, etc. Zorg ervoor dat je hosting of vps voldoet aan de gestelde eisen. Je kunt die opzoeken op de download pagina van Prestashop.

Bedankt voor je antwoord, is in ieder geval ondertussen opgelost naar wat schijnt.

Er bleek iets fout te gaan bij het uitpakken van de .zip file, dus gewoon de hele site via ftp geïnstalleerd en nu lijkt alles wel te werken ... op een error na als ik een gekocht autothema wil installeren.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More