Jump to content

Recommended Posts

Bonjour à tous.

 

J'ai un petit problème avec les groupes et la TVA sur mon PS 1.5.4.1.

Je crée un nouveau groupe pour segmenter mes clients et ajouter une remise, mais problème, l'affichage des prix passe en hors taxe sur le site au lieu de rester en TTC.

L'affichage des prix dans le groupe et bien défini "taxes inclues".

J'arrive pas à voir ou est l'erreur.

Quelqu'un à une idée ?

 

Merci d'avance.

Share this post


Link to post
Share on other sites

Test effectué avec un client du groupe qui a une adresse dans un pays avec taxes ?

Share this post


Link to post
Share on other sites
6 minutes ago, Eolia said:

Test effectué avec un client du groupe qui a une adresse dans un pays avec taxes ?

Bonjour Eolia.

Dans le doute, je viens de créer un client avec une adresse en France.

L'affichage est bien en ttc temps qu'il est dans le groupe "Défaut". Dès que je le change de groupe, hop il passe en hors taxe (et le groupe et bien défini "taxes inclues").

Share this post


Link to post
Share on other sites

alors problème résolu.

J'ai créer un  nouveau groupe et il ne s'affiche pas en hors taxe.

Les anciens groupes (créer il y a 5 ou 6 ans sans être utiliser) affichent du hors taxe alors qu'ils sont défini en "taxes inclues".

Mystère et boule de gomme.

Merci

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More