Jump to content

Recommended Posts

Buenas, 

Tengo un problema grave que no sé como solucionar, he cambiado la plantilla de mi Prestashop a la de Warehouse, y he actualizado también a la versión 1.7. El problema viene que ahora cuando le doy en alguno de los productos, no carga la página, alguien me podría ayudar?

http://ecoebre.cat/es

Muchas gracias

Share this post


Link to post
Share on other sites

Hay algún módulo o algo que te está dando un error. Activa el modo depuración para poder ver cuál es (Parámetros avanzados -> Rendimiento).

Un consejo, aparte de eso: No uses tildes en las "urls amigables". Son fuente de errores y no aportan nada.

Share this post


Link to post
Share on other sites

Gracias por responderme, pero al activar esto ya me pierdo. dónde tendría que mirar? Me podrías ayudar? Gracias

Captura de pantalla 2019-10-30 a las 8.25.30.png

Share this post


Link to post
Share on other sites

Cuando actives el modo debug, intenta entrar en uno de los productos que dan error. En lugar de decirte sin más "error 500", te dará más información sobre por qué se está produciendo realmente el error.

Share this post


Link to post
Share on other sites

Gracias por la ayuda. Esto es lo que me pone. Alguna sugerencia de cómo arreglarlo? porque yo me quedo igual...  :(

Captura de pantalla 2019-10-30 a las 8.59.03.png

Captura de pantalla 2019-10-30 a las 8.59.14.png

Share this post


Link to post
Share on other sites

El módulo "socialsharing" está provocando ese error que ves. Desactiva de momento ese módulo (creo que se llama "compartir en redes sociales", o algo parecido), y vuelve a probar a ver qué más te sale.

Edited by Prestafan33 (see edit history)

Share this post


Link to post
Share on other sites

he desactivado el modulo "Botones de compartir en redes sociales" pero en los errores sigue saliendo, puede ser que no sea este modulo?

 

Muchas gracias por ayudarme

Captura de pantalla 2019-10-30 a las 9.14.11.png

Captura de pantalla 2019-10-30 a las 9.14.01.png

Share this post


Link to post
Share on other sites

Sigue fallando el mismo módulo. No lo tienes desactivado (o has desactivado el que no es). El que debes desactivar es "Compartir en redes sociales".

Edited by Prestafan33 (see edit history)

Share this post


Link to post
Share on other sites

Casi no leo la imagen (es mejor que la pongas más grande, aunque sólo salga la mitad de arriba, que es donde está lo importante). Es un error esta vez del módulo "productscategory", que debe ser para mostrar productos de la misma categoría en la ficha de producto. Desactívalo también.

Edited by Prestafan33 (see edit history)

Share this post


Link to post
Share on other sites

hecho, pero... ahora el que falla es Google analytics? el modulo de Google analytics o el de API Google analytics?

Captura de pantalla 2019-10-30 a las 9.45.09.png

Share this post


Link to post
Share on other sites

Eso que te sale ahora (como el primero del módulo de compartir en redes sociales) ya son avisos, no errores. Es decir, que no interrumpen la ejecución. El modo depuración te informa de todos (errores y avisos), pero los realmente relevantes son los errores.

Desactiva el modo depuración y mira a ver si ya funciona. Si es así, puedes volver a activar el módulo de compartir en redes sociales. Y el otro (el de productos en la misma categoría), yo lo sustituiría por el oficial de Prestashop, tiene uno que también se llama así y es gratuito, lo puedes encontrar buscando en el module manager.

Edited by Prestafan33 (see edit history)

Share this post


Link to post
Share on other sites

Buff, madre mía sí que funciona! mil gracias!! Me has salvado!! Muchas muchas gracias!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More