Jump to content
Pioupial

1.7.6.1 : Rester en PHP v 5.6 ou changer pour une version 7

Recommended Posts

Bonjour

Je viens de télécharger et d'installer la version 1.7.6.1 de Prestashop et tout semble fonctionner correctement.

J'ai cependant une alerte qui m'indique que ma version de php est obsolète.

En effet ma version de php est la 5.6 et il m'est impossible de la faire évoluer sur mon hébergement actuel.

Cela soulève quelques questions sur la compatibilité de certains modules, la sécurité et la pérennité de ma future boutique.

- Pour la compatibilité des modules, à moi d'être vigilant sur mes futures installations et de bien vérifier las caractéristiques techniques des modules avant chaque installation.

- La sécurité : Je crois comprendre en lisant ce forum que c'est un grand débat. Difficile pour moi de me faire un avis.

- La pérennité : Prestashop continuera-t-il encore longtemps d'être compatible avec php 5.6 ou fera-t-il comme d'autres CMS et n'assurera plus la compatibilité avec cette version.

 

Que me conseillez-vous ?

Rester en 5.6 avec mon prestataire actuel, ou sont tous mes sites et ou je bénéficie de conseils rapides et toujours pertinents.

Ou changer d'hébergeur pour être à jour avec les versions de php?

Merci

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More