Jump to content
Colidio

[Debug] This page has moved

Recommended Posts

Bonjour à tous,

J'ai un problème sur mon Prestashop 1.7.6.1 https://www.bombe-peinture.fr/

Les pages CMS du footer ne fonctionnent pas (Livraison, Mention légales, Qui sommes-nous et CGV)

J'ai beau tout essayé en cherchant sur internet, je trouve pas de réponse à mes questions.

J'ai testé différents paramètrages dans le back office et ça ne fonctionne jamais ?

Avez-vous des idées ?

Merci d'avance et bonne journée,

 

Share this post


Link to post
Share on other sites

Tu obtiens cela car tu as bricollé SEO&URL en faisant disparaître /content/ des urls CMS. Elles entrent alors en conflit avec les urls des catégories

Remets le fonctionnement normal et tout rentrera dans l'ordre

Share this post


Link to post
Share on other sites
On 10/19/2019 at 6:52 PM, doekia said:

Tu obtiens cela car tu as bricollé SEO&URL en faisant disparaître /content/ des urls CMS. Elles entrent alors en conflit avec les urls des catégories

Remets le fonctionnement normal et tout rentrera dans l'ordre

Merci pour la reco. Je viens de faire la modification et ça fonctionne.

 

Merci pour ton aide et bonne journée !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More