Jump to content
FittAndrei

After update to 1.7.6.1 Admin Dashbord

Recommended Posts

After I update the site to version 1.7.6.1 from 1.7.3.0 using 1-Click Upgrade the site is look like in image! What I need to do? What is the problem? I have the original free prestashop template. 

This screen in from Admin Dashbord first page. A lot of page is look like that another page is look good no problem. 

PRESAT THEE ADMIN.PNG

Share this post


Link to post
Share on other sites

Hello,

You can try the following:

-Clear browser caché and then open again your shop

-Verify if the problem is happening in other browsers

-Verify if the stylesheets are loading correctly, to do this hit F12 in your browser, it will open a window showing the html code of the page. Go to the "Console" tab and see if there is an error (text in red). If there is something please share a screenshot.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More