Jump to content
hit

traduction modules installés erreur 500

Recommended Posts

bonjour,

version 1.7.6.1 php7.3
tout fonctionne sauf quand je veux aller dans traduction modules installés j'obtiens une erreur 500
les autres traductions fonctionnent

une idée ,

merci

Share this post


Link to post
Share on other sites

Déjà php7.3 remet toi en php 7.1 pour un bon fonctinnement.

Ensuite active le mode débug pour voir l'erreur.

Share this post


Link to post
Share on other sites

bonjour et merci

repassé en 7.1

la boutique a été développée sur un autre domaine sur le même serveur dédié
je l'ai ensuite déplacée et corrigée l'url dans SEO
je viens de constater que dans le module manager je peux installer un nouveau module le désactiver
mais impossible de désactiver un module installé sur le site de dev
 

Quote

Error!

Could not perform action disable for module undefined


j'ai régénéré le htacces
une idée

en attendant comment désactiver manuellement un module ?

JP

Share this post


Link to post
Share on other sites

Pour désactiver manuellement tu va dans le ftp dans le dossier module 

puis tu remplace le nom du module par Xnomdumodule en ajoutant le X devant sa désactive celui-ci le X fait office de désactivation d un dossier ou fichier.

Share this post


Link to post
Share on other sites

ok merci, j'avais essayé par la bd en passant active à 0 en vain

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More