Jump to content

Recommended Posts

Bonjour à tous.

 

Depuis quelques semaines j'ai un bug sur mon module produit phares et cela sans aucune mise à jour de site ou de module, uniquement de la saisie produit depuis un moment.

Si je mets plus de trois produits en 'produit phares' la mise en page de celui ci explose (voir screen joint).

Je suis en prestashop 1.7.5.0

Theme SEOpresta 1.1.0

Si l'un de vous à une piste à me conseiller, je ne sais pas trop ou chercher. J'ai déjà essayé de réinitialiser le module, de le désinstaller et réinstaller mais toujours pareil.

Merci d'avance

Cordialement

Nicolas

produit_phare1.jpg

produit_phare2.jpg

Share this post


Link to post
Share on other sites

oui c'est ce que je cherche à avoir.

Quel problème as tu rencontré avec ce thème ?

 

Cordialement

Share this post


Link to post
Share on other sites

Bonjour,

Regarde dans ton module SeoPresta - Theme Editor > Accueil. Est ce que tes produits phares sont bien paramétré à une rangé et 4 colonnes ?

prestacol.thumb.jpg.5963c0cb9691d61b06280d833255a3a1.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More