Jump to content
Sign in to follow this  
jeanmarc56000

Pb installation : need PHP5 - Problème résolu - installation 1.4 ok

Recommended Posts

comment éviter le message : you need PHP5 because you are php 4.4.9

Données : j'ai une serveur mutualisé chez ovh, créer à la racine, un répertoire dans lequel j'ai mis tous les fichiers de PRESTASHOP 1.4 via FTP, créer une nouvelle base de données.

Et qd je lance www.whosnextshop.com/install. j'ai eu le msg ci dessous : passer en PHP 5

=> où dois je mettre le fichier .htaccess.php (c'est ce que j'ai compris à force de chercher)

merci d'avance

copie du message
"PrestaShop requires PHP5 or later, you are currently running: 4.4.9
If you do not know how to enable it, use our turnkey solution PrestaBox at http://www.prestabox.com."

Share this post


Link to post
Share on other sites

Merci pour cette réponse aussi rapide

j'ai réussi et je suis allé jusqu'au bout de l'installation de la 1.4 sans pb

JeanMarc 56000

Share this post


Link to post
Share on other sites

Bonjour

Merci de bien vouloir mettre [RESOLU] devant le titre du 1er post en l'éditant bouton Edit.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More