Jump to content

Accés au BO avec iphone en 3G


Recommended Posts

Salut à tous, voici un problème assez étrange,
J'accède sans problème au BackOffice avec mon iphone ou ipad ou tout autre smartphone, mais par contre des que je suis en 3G j'arrive une fois sur deux à entrer, mais au moindre clic sur une fonction je suis rejeté au log d'entrée et la plus possible d'y accéder, je soupçonne un problème de htaccess mais j'ai pas la solution
Je m'étonne d'être le seul à avoir ce problème d'ailleurs vue la quantité d'iphone sur terre car j'ai pas trouvé la moindre trace de se problème
Suis je le seul ???

Share this post


Link to post
Share on other sites

Navigateur non je pense pas, puisqu'en WiFi aucun problème et en 3G avec un signal à fond et en "position fixe", je vois pas pourquoi non plus, la question c'est de savoir si d'autre possesseur d'iphone ou ipad on se problème ...

Share this post


Link to post
Share on other sites

  • 3 weeks later...
  • 2 months later...

Je suis chez orange et "NON" pas trouvé de solution...<br/>je confirme que c'est unique en 3G wifi OK<br/><br/>et pas d'évolution avec la SVN 1.4.2

 

idem sur galaxie s chez virgin (orange)

Share this post


Link to post
Share on other sites

  • 5 months later...

Bonjour à tous,

 

Avez vous solutionné le problème d'accès au back office de prestashop depuis l'iphone ?

 

Je suis en version 1.3.7 de prestashop et j'ai le problème avec mon iphone 4. Aussi, j'avais le même problème avec un blackberry bold 9700 et blackberry torch 9800.

 

Merci pour vos réponses.

 

Bonne année à tous !

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

Avez vous solutionné le problème d'accès au back office de prestashop depuis l'iphone ?

 

Je suis en version 1.3.7 de prestashop et j'ai le problème avec mon iphone 4. Aussi, j'avais le même problème avec un blackberry bold 9700 et blackberry torch 9800.

 

Merci pour vos réponses.

 

Bonne année à tous !

En 3G ou en Wifi ?

Share this post


Link to post
Share on other sites

  • 1 month later...

Bonjour,

 

Pour ceux ayant toujours le souci, pouvez-vous nous indiquer également le type de forfait + fournisseur.

 

Si jamais vous êtes sur Paris et que vous pouvez passer à PrestaShop pour nous montrer le problème, n'hésitez pas !

Share this post


Link to post
Share on other sites

  • 2 months later...

Bonjour,

 

J'ai également le soucis sur 1.4.7.3 avec bouygues et forfait 3g+ illimité.

J'ai testé depuis mon mobile, en utilisant mon mobile comme point d'accès wifi et aussi avec ma puce dans une vrai clé 3g+.

 

Y a t'il une solution efficace pour éviter ce genre de soucis ?

 

merci d'avance

Share this post


Link to post
Share on other sites

Bonjour,

 

Je vais l'ajouter sur le bug tracker.

Mais il semblerait que ce ne soit pas QUE sur prestashop ce bug.

J'ai développé un site sur-mesure qui a le même soucis de login en 3g.

 

Je vais essayer d'approfondir le soucis pour en connaitre la cause exacte :)

Share this post


Link to post
Share on other sites

  • 3 weeks later...
  • 1 month later...
  • 4 weeks later...

idem pour moi depuis le passage a une version superieur a 1.4.7 c fini je n'arrive plus a me logguer en 3G je suis en bouygues illimité connection avec un iphone4 avec partage de connexion c trés trés chiant ce probleme !!!!!!

 

toujours aucune solution ??????

Share this post


Link to post
Share on other sites

  • 1 year later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More