Vote to Improve PrestaShop

PrestaShop Forum: Build a free online shop. Count on the Community!

The best place in the world to ask questions about PrestaShop and get advice from our passionate community!

PrestaShop Forum: Build a free online shop. Count on the Community!

Jump to content

Photo

[Résolu] Configuration Hipay


  • Please log in to reply
34 replies to this topic
rosebleue

    PrestaShop Apprentice

  • Members
  • PipPip
  • 192 posts

Posted 15 September 2010 - 07:18 PM

Numéro de compte - celui en haut de ta page sur hipay

Mot de passe marchand - ton passe du site que ta crée

ID du site - id du site que ta crée

Catégorie - ta catégorie du site que ta crée

tu repete cela 3 fois, si la ce fonctionne toujours pas je voi pas dou est le probleme

fherrard

    PrestaShop Apprentice

  • Members
  • PipPip
  • 190 posts

Posted 15 September 2010 - 07:30 PM

bien je persiste c'est exactement ce que je fait y a t il pas une autre option a valider dans hipay ?
je prend bien tout ce que tu a ecrit plus haut en compte
faut il créer un compte test ?
ou en compte normal ca devrait marcher aussi?
car j'ai créer un compte direct pas de compte test...

rosebleue

    PrestaShop Apprentice

  • Members
  • PipPip
  • 192 posts

Posted 15 September 2010 - 07:41 PM

Idem j'ai fait directement compte normal pas de compte test

Dans ta page Hipay la ou tu a les menus: Synthèse des comptes - Info Comptes - Relevé de compte -Gestion des etc....
Juste au dessus tu à Compte N° *** celui-ci faut le mettre dans le module hypay " Numéro de compte "
Car j'ai beau relire ton srenn le message indique que ce numéro n'est pas le bon. ou un des autre comme ID ou passe.
a tu le choix de catégorie maintenant ?

fherrard

    PrestaShop Apprentice

  • Members
  • PipPip
  • 190 posts

Posted 15 September 2010 - 07:55 PM

oui je fait bien ca je recupere les bonnes infos n°de compte id du site dans la page bouton et le password lors de la creation du site mais tjrs ce pb
La catégorie de produits Hipay n'est pas configurée pour chaque ID site
Impossible de récupérer les catégories Hipay. Merci de vous référer à votre journal des erreurs pour plus de détails.
j'ai bo mettre n'importe quel n* au pife de partout tjrs la meme erreur

ce ke je me dit c'est ke le pb vien surment du module qui ne se connect pas ou n'arrive pas a recuperer les info y a un blocquage entre prestashop et hipay quelque part

rosebleue

    PrestaShop Apprentice

  • Members
  • PipPip
  • 192 posts

Posted 15 September 2010 - 07:59 PM

ta qu'elle version de presta shop ?
moi j'ai la 1.2.1 et la 1.3.1 et aucun soucie les version en dessous et au dessus pas testé.
essay de les joindre par t'el hipay peut etre que cela viens aussi de la validation du compte
car la je voie pas le pb le texte que ta montre bien qui ya un pb dans les donné entrée

fherrard

    PrestaShop Apprentice

  • Members
  • PipPip
  • 190 posts

Posted 15 September 2010 - 08:01 PM

je l'ai ai appelé mais il m'ont dit qu il ne travaille pas chez prestashop

fherrard

    PrestaShop Apprentice

  • Members
  • PipPip
  • 190 posts

Posted 15 September 2010 - 08:03 PM

j'ai hipay v1.0 et suis sur presta 1.3.1

rosebleue

    PrestaShop Apprentice

  • Members
  • PipPip
  • 192 posts

Posted 15 September 2010 - 08:12 PM

Lol ms il peuvent te dire si ton compte et bien validé...
ta les même version que moi donc je vois vraiment pas le pb.

Je t'envois par MP le N° de la personne qui s'occupe de moi, tu l'appel de ma part. Comme c'est eux qui mon démarcher je pense que tu aurra plus de chance.
Mais encore une fois si ton compte et bien validé chez, cela vien de la config Hipay.
Mise a part cela je voi rien d'autre.
Je t'envois en MP

fherrard

    PrestaShop Apprentice

  • Members
  • PipPip
  • 190 posts

Posted 15 September 2010 - 08:17 PM

oui c'est sure il m'a meme pas demander mes identifiant rien du tout
ok merci je l'ai appel demain matin merci a toi

fherrard

    PrestaShop Apprentice

  • Members
  • PipPip
  • 190 posts

Posted 15 September 2010 - 08:30 PM

y a pas un id et un numero de compte et password test bidon che hipay que je vois si au moins ca fonctionne ?

rosebleue

    PrestaShop Apprentice

  • Members
  • PipPip
  • 192 posts

Posted 15 September 2010 - 08:40 PM

Non, ms si ta confiance, tu me crée un acces admin provisoir sur ton site tu m'envois les access par MP et je test avec ms compte a moi... si sa fonctionne c que sa viens de ta config hipay sinon c que c ton site.
c'est la seul que je peux faire pour toi.

fherrard

    PrestaShop Apprentice

  • Members
  • PipPip
  • 190 posts

Posted 16 September 2010 - 07:28 AM

donc nous avons bien un probleme de prestashop apres les tests effectué par rosebleue sur mon site avec ces codes cela ne marche pas non plus....

que faire ? merci de votre aide

rosebleue

    PrestaShop Apprentice

  • Members
  • PipPip
  • 192 posts

Posted 16 September 2010 - 07:33 AM

Oui, sur mon site version 1.2.1 et sur mon site version 1.3.1 tout fonctionne,
Sur le siens avec ms code hipay je ne peux pas choisir la catégorie mit avec la création de monde compte.

Le problème viens donc de la car effectivement le module ne valide pas les code sans la catégorie.
Je ne c'est donc pas dou viens le problème.

Patric

    PrestaShop Legend

  • Members
  • PipPipPipPipPipPip
  • 10379 posts

Posted 16 September 2010 - 11:06 AM

Si vous avez décelé un bug dans l'un des modules de la solution, merci de le poster dans le Bug Tracker.
Patric CodronAncien Community Manager chez PrestaShop | Former PrestaShop Community Manager
Animateur de Prestaddicts, la Communauté des utilisateurs francophones de PrestaShop !

Posted Image

Christian69

    PrestaShop Apprentice

  • Members
  • PipPip
  • 155 posts

Posted 04 September 2013 - 02:48 PM

En fait on la trouve ou l'ID du site ????






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users